E40D stalls in 1st gear - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 09-15-2012, 10:22 PM Thread Starter
Powerstroke.org Fanatic
sputnik801's Avatar
Join Date: Jul 2009
Posts: 104
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
E40D stalls in 1st gear

So - sometimes while visiting a friend who lives on a hilly dirt road, I'd put my 97 in 1st while going downhill. It was easier for the trans to hold the speed instead of applying the brakes and sometimes skidding a bit of loose gravel. Never had an issue before.
Now, if the truck goes more than 10mph in low, she stalls. I can restart it right away.
I had some work done in March to the valve body and had the convertor replaced. I have yet to ask the tranny place about this.

Anybody else have this happen??
sputnik801 is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome