Tansmission wont shift until high rpms - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-15-2012, 07:45 PM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Tansmission wont shift until high rpms

I have a 1995 powerstroke 4x4 with auto trans, it will not shift until 2300 or so rpms at light throttle and I have to almost let off the throttle to get it to shift any lower than that. It shifts into all gears and seems to drive fine other than that. I just bought the truck and have been fixing alot of small things and have now moved on to this. I drained trans and tc and replace the filter and filled with motorcraft mercon V fluid. The fluid and filter change did not change anything but the fluid that I drained out did not look bad or smell bad. The case of the trans looks like it may have been painted grey at some time which makes me think that it has been remanned at some point. The truck has 190k miles. What should I check, I have acess to a snap on scanner and can look at trans info. It will also downshift from 3rd to 2nd and 2nd to 1st when I am slowing down but still on the throttle, like when I am slowing from 55 down to 30 coming into town it will downshift way to soon so that my rpms are around 2k ( not real sure exact rpm but high). Thanks in advance.

Last edited by flatland freak; 02-15-2012 at 07:53 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-15-2012, 08:12 PM
Compression Ignition Addict
 

Join Date: Dec 2011
Location: Northern Arizona
Posts: 1,924
Thanks: 0
Thanked 7 Times in 7 Posts
Feedback Score: 4 reviews
Are speedometer and tack working correctly. If not you need to fix them first. Is the truck chipped? Reason I ask is a chip can change shifting points.
Reply With Quote Quick reply to this message
  #3  
Old 02-15-2012, 08:19 PM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
the truck is bone stock, no chip. I have not noticed anything wierd with tach or speedo, what should I be looking for?
Reply With Quote Quick reply to this message
  #4  
Old 02-15-2012, 08:26 PM
Compression Ignition Addict
 

Join Date: Dec 2011
Location: Northern Arizona
Posts: 1,924
Thanks: 0
Thanked 7 Times in 7 Posts
Feedback Score: 4 reviews
The tack usually works or it doesn't but if the speedometer is bouncing around it's possible that the sensor on the rear axle is going bad. Is the overdrive light flashing? Other than that I would get the scanner and check for codes then drive it in data streaming mode and see if the trans shifts when the computer tells it to or much later.
Reply With Quote Quick reply to this message
  #5  
Old 02-15-2012, 08:35 PM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok, tach works. The speedo I will watch tomarrow and see if it bounces. Am I looking for big bounce or would a small bounce do it and also the overdrive light is not on and the od switch works fine, cruise works also.
Reply With Quote Quick reply to this message
  #6  
Old 02-16-2012, 06:19 AM
Compression Ignition Addict
 

Join Date: Dec 2011
Location: Northern Arizona
Posts: 1,924
Thanks: 0
Thanked 7 Times in 7 Posts
Feedback Score: 4 reviews
Speedo shouldn't bounce at all.
Reply With Quote Quick reply to this message
  #7  
Old 02-16-2012, 08:12 AM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok so this morning on the way to work I could see the speedo bounce2-4 mph around 50mph. Is that enough to cause the transmission to not shift correctly in all gears. I did not notice anything at lower speeds.
Reply With Quote Quick reply to this message
  #8  
Old 02-16-2012, 08:34 AM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I pulled codes with scanner and the only code there was (Turbocharger Boost Sensor A Performance). No check engine light though.
Reply With Quote Quick reply to this message
  #9  
Old 02-16-2012, 08:46 AM
Compression Ignition Addict
 

Join Date: Dec 2011
Location: Northern Arizona
Posts: 1,924
Thanks: 0
Thanked 7 Times in 7 Posts
Feedback Score: 4 reviews
No it shouldn't bother it. Did you drive with the scanner hooked up checking when the computer tells the trans to shift?
Reply With Quote Quick reply to this message
  #10  
Old 02-16-2012, 08:50 AM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no, i will try that at lunch and see what I get.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:17 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors