Tansmission wont shift until high rpms - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 24 Old 02-15-2012, 07:45 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2011
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Tansmission wont shift until high rpms

I have a 1995 powerstroke 4x4 with auto trans, it will not shift until 2300 or so rpms at light throttle and I have to almost let off the throttle to get it to shift any lower than that. It shifts into all gears and seems to drive fine other than that. I just bought the truck and have been fixing alot of small things and have now moved on to this. I drained trans and tc and replace the filter and filled with motorcraft mercon V fluid. The fluid and filter change did not change anything but the fluid that I drained out did not look bad or smell bad. The case of the trans looks like it may have been painted grey at some time which makes me think that it has been remanned at some point. The truck has 190k miles. What should I check, I have acess to a snap on scanner and can look at trans info. It will also downshift from 3rd to 2nd and 2nd to 1st when I am slowing down but still on the throttle, like when I am slowing from 55 down to 30 coming into town it will downshift way to soon so that my rpms are around 2k ( not real sure exact rpm but high). Thanks in advance.

Last edited by flatland freak; 02-15-2012 at 07:53 PM.
flatland freak is offline  
Sponsored Links
Advertisement
 
post #2 of 24 Old 02-15-2012, 08:12 PM
Compression Ignition Addict
 
Join Date: Dec 2011
Location: Northern Arizona
Posts: 2,164
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Thanks: 0
Thanked 12 Times in 12 Posts
Feedback Score: 4 reviews
Are speedometer and tack working correctly. If not you need to fix them first. Is the truck chipped? Reason I ask is a chip can change shifting points.

Jack
97 F250 Xlt, built E4od, D60 swap, Baby swamps, tunes by Dp
1.0 turbo housing, 203* t-stat, diy 6637, 4" exhaust
Diy intercooled, 6.0 fan, Diy 140v Idm, Isspro Ev gauges
On board air,E-fuel, 5" lift on 35's
320000 miles
1Dieselman is offline  
post #3 of 24 Old 02-15-2012, 08:19 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2011
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
the truck is bone stock, no chip. I have not noticed anything wierd with tach or speedo, what should I be looking for?
flatland freak is offline  
post #4 of 24 Old 02-15-2012, 08:26 PM
Compression Ignition Addict
 
Join Date: Dec 2011
Location: Northern Arizona
Posts: 2,164
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Thanks: 0
Thanked 12 Times in 12 Posts
Feedback Score: 4 reviews
The tack usually works or it doesn't but if the speedometer is bouncing around it's possible that the sensor on the rear axle is going bad. Is the overdrive light flashing? Other than that I would get the scanner and check for codes then drive it in data streaming mode and see if the trans shifts when the computer tells it to or much later.

Jack
97 F250 Xlt, built E4od, D60 swap, Baby swamps, tunes by Dp
1.0 turbo housing, 203* t-stat, diy 6637, 4" exhaust
Diy intercooled, 6.0 fan, Diy 140v Idm, Isspro Ev gauges
On board air,E-fuel, 5" lift on 35's
320000 miles
1Dieselman is offline  
post #5 of 24 Old 02-15-2012, 08:35 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2011
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok, tach works. The speedo I will watch tomarrow and see if it bounces. Am I looking for big bounce or would a small bounce do it and also the overdrive light is not on and the od switch works fine, cruise works also.
flatland freak is offline  
post #6 of 24 Old 02-16-2012, 06:19 AM
Compression Ignition Addict
 
Join Date: Dec 2011
Location: Northern Arizona
Posts: 2,164
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Thanks: 0
Thanked 12 Times in 12 Posts
Feedback Score: 4 reviews
Speedo shouldn't bounce at all.

Jack
97 F250 Xlt, built E4od, D60 swap, Baby swamps, tunes by Dp
1.0 turbo housing, 203* t-stat, diy 6637, 4" exhaust
Diy intercooled, 6.0 fan, Diy 140v Idm, Isspro Ev gauges
On board air,E-fuel, 5" lift on 35's
320000 miles
1Dieselman is offline  
post #7 of 24 Old 02-16-2012, 08:12 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2011
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok so this morning on the way to work I could see the speedo bounce2-4 mph around 50mph. Is that enough to cause the transmission to not shift correctly in all gears. I did not notice anything at lower speeds.
flatland freak is offline  
post #8 of 24 Old 02-16-2012, 08:34 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2011
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I pulled codes with scanner and the only code there was (Turbocharger Boost Sensor A Performance). No check engine light though.
flatland freak is offline  
post #9 of 24 Old 02-16-2012, 08:46 AM
Compression Ignition Addict
 
Join Date: Dec 2011
Location: Northern Arizona
Posts: 2,164
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Thanks: 0
Thanked 12 Times in 12 Posts
Feedback Score: 4 reviews
No it shouldn't bother it. Did you drive with the scanner hooked up checking when the computer tells the trans to shift?

Jack
97 F250 Xlt, built E4od, D60 swap, Baby swamps, tunes by Dp
1.0 turbo housing, 203* t-stat, diy 6637, 4" exhaust
Diy intercooled, 6.0 fan, Diy 140v Idm, Isspro Ev gauges
On board air,E-fuel, 5" lift on 35's
320000 miles
1Dieselman is offline  
post #10 of 24 Old 02-16-2012, 08:50 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2011
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no, i will try that at lunch and see what I get.
flatland freak is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome