e40d need help............. - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 01-19-2012, 03:12 PM Thread Starter
Member
 
Join Date: Dec 2010
Location: Ruidoso
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Angry e40d need help.............

I installed a new ford transmission. when you floor it instantly shifts to a higher gear and falls on its face... i pull a 30 ft fifth wheel, and i had to put it in second because it kept shifting and was running 200 degrees. this was on a flat interstate.. i have replaced the vss. and cps.. im running 35" tires with 3.55 gears, also a tony wildman chip.diy intake and 3 in downpipe.. i bought the truck with out a transmission..... any advice would be apperciated....
joeyjarvis23 is offline  
post #2 of 5 Old 01-19-2012, 05:59 PM
Compression Ignition Addict
 
Patrick Feeley's Avatar
 
Join Date: Oct 2011
Location: Tehachapi, CA
Posts: 2,222
Thanks: 0
Thanked 80 Times in 78 Posts
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Feedback Score: 0 reviews
I can't help you with the tranny, but towing with 3.55's and 35's can't be optimum. Is your speedometer been recalibrated for the 35's? Cheers!

1997 F250 SC 4x4, E4OD, 4.10 LS, Basically Stock, Relocated Block Heater Plug, External Trans Filter, Tru-Cool Max, I/C Mounted but not Plumbed

SOLD - 1994 F350 CC DRW 2WD PSD, 5 Speed, 4.10 LS, SBC Con-O, Baldwin Filter, Tymar HPX Hose, DPPI DP, Bilsteins, $12 AIC, Coolant Filter, Explorer Overhead Console, A-Pillar w/ISSPRO Black Ice, EV Boost, and EV Pyro, Modified Pedestal, Gutted EBPV.
Patrick Feeley is offline  
post #3 of 5 Old 01-20-2012, 03:19 PM
Compression Ignition Addict
 
Join Date: Dec 2011
Location: Northern Arizona
Posts: 2,260
Thanks: 0
Thanked 19 Times in 19 Posts
Mentioned: 1 Post(s)
Quoted: 38 Post(s)
Feedback Score: 4 reviews
I agree with Patrick. Maybe borrow some smaller tires in the 265-285 range and see if doesn't pull a whole lot better. That size tire with 3.55 gears you are working the heck out of the entire drive train.

Jack
97 F250 Xlt, built E4od, D60 swap, Baby swamps, tunes by Dp
1.0 turbo housing, 203* t-stat, diy 6637, 4" exhaust
Diy intercooled, 6.0 fan, Diy 140v Idm, Isspro Ev gauges
On board air, E-fuel, 6" lift on 35's
322000 miles
1Dieselman is offline  
post #4 of 5 Old 01-20-2012, 07:53 PM Thread Starter
Member
 
Join Date: Dec 2010
Location: Ruidoso
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
thanks for the help ill pretty much anything
joeyjarvis23 is offline  
post #5 of 5 Old 04-01-2012, 05:05 PM Thread Starter
Member
 
Join Date: Dec 2010
Location: Ruidoso
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
so i installed 4.11 gears and reprogrammed my speedo, it is doing better but while climbing an incline in 3rd you left off the gas a bit it will shift to forth at like 900 rpms and wont down shift unless you flloor it.. also my speedo needle is shaking over 50 mph now
joeyjarvis23 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome