e40d need help............. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-19-2012, 03:12 PM
Member
 

Join Date: Dec 2010
Location: Ruidoso
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Angry e40d need help.............

I installed a new ford transmission. when you floor it instantly shifts to a higher gear and falls on its face... i pull a 30 ft fifth wheel, and i had to put it in second because it kept shifting and was running 200 degrees. this was on a flat interstate.. i have replaced the vss. and cps.. im running 35" tires with 3.55 gears, also a tony wildman chip.diy intake and 3 in downpipe.. i bought the truck with out a transmission..... any advice would be apperciated....
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-19-2012, 05:59 PM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Tehachapi, CA
Posts: 1,744
Thanks: 0
Thanked 36 Times in 36 Posts
Feedback Score: 0 reviews
I can't help you with the tranny, but towing with 3.55's and 35's can't be optimum. Is your speedometer been recalibrated for the 35's? Cheers!
Reply With Quote Quick reply to this message
  #3  
Old 01-20-2012, 03:19 PM
Compression Ignition Addict
 

Join Date: Dec 2011
Location: Northern Arizona
Posts: 1,914
Thanks: 0
Thanked 7 Times in 7 Posts
Feedback Score: 4 reviews
I agree with Patrick. Maybe borrow some smaller tires in the 265-285 range and see if doesn't pull a whole lot better. That size tire with 3.55 gears you are working the heck out of the entire drive train.
Reply With Quote Quick reply to this message
  #4  
Old 01-20-2012, 07:53 PM
Member
 

Join Date: Dec 2010
Location: Ruidoso
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thanks for the help ill pretty much anything
Reply With Quote Quick reply to this message
  #5  
Old 04-01-2012, 05:05 PM
Member
 

Join Date: Dec 2010
Location: Ruidoso
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
so i installed 4.11 gears and reprogrammed my speedo, it is doing better but while climbing an incline in 3rd you left off the gas a bit it will shift to forth at like 900 rpms and wont down shift unless you flloor it.. also my speedo needle is shaking over 50 mph now
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:41 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors