anyone ever had this happen? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-12-2009, 07:21 PM
Powerstroke.org Rookie
 

Join Date: May 2009
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
anyone ever had this happen?

So I have a 97 F250 4x4 E4OD, and I was running it for a while with just the front wheels due to rearend and driveshaft issues and while driving in "front wheel drive" I had a trans code and it shifted extremely hard, well today I got the driveshaft back and put it in to see if the speedo would work (rearend still bad but spins freely) and drove it and the code is gone and it shifts fine, truck still is only using the front wheels though. Any thoughts?? Just curious if its still gonna continue working right after I get a different rearend or if it will go back to the hard shifting/code. (dont know what the code was)
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-15-2009, 05:39 PM
Compression Ignition Addict
 

Join Date: Aug 2009
Location: crawfordsville
Posts: 161
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Because driveshaft was out you had no vss signal. Fix rearend and you'll be good.
Reply With Quote Quick reply to this message
  #3  
Old 10-25-2009, 06:27 PM
Compression Ignition Addict
 

Join Date: Nov 2007
Location: Palmer Alaska
Posts: 683
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yup the speed sensor reads off a stator behind the ring gear so with no rear drive shaft and the bad rear end the trans computer has no clue what its output speed is.
Reply With Quote Quick reply to this message
  #4  
Old 10-25-2009, 06:29 PM
Viking Heavy Diesel

 

Join Date: Nov 2007
Location: 34'.6264 -98.4192
Posts: 20,700
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Yep get that rearend taken care of and you will be fine
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:19 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors