Manual tranny problem - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-09-2009, 07:56 PM
Member
 

Join Date: Jan 2008
Location: Minnesota
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Manual tranny problem

I have a ZFS5-42 5 spd transmission. It's making a growling noise at low speeds between 1st, 2nd gear and reverse. It's sounds kinda like marbles in a bag. When I decelerate its ok, it only does it when i accelerate. We replaced the clutch with a complete kit made by Luk. The dual mass flywheel was changed to a solid flywheel under the recomendation of transmission professional. The truck has 128k on it.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-09-2009, 08:04 PM
Compression Ignition Addict
 

Join Date: May 2008
Location: Albuquerque
Posts: 781
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
was the dual mass bad? if so i could have taken out the front bearing of the tranny, It did on my truck. But that sounds like you have internal failerin in the tranny. Did you drain and fill the tranny befor this? if so did you put full syn fluid? I ask cuz i did this to my truck when i did the clutch i drained and refilled the fuild and asked the parks guy to find out what fuild i should use and he just told me atf not the syn. so 5k later i replaced the tranny.
Reply With Quote Quick reply to this message
  #3  
Old 08-19-2009, 10:08 PM
Compression Ignition Addict
 

Join Date: Jul 2009
Location: Denton County
Posts: 1,874
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to tsteel
Every 7.3 I have seen with a manual trans seems to do this if its the same thing Im thinking. If so mine does it, my mother inlaws idi does it and so does my father inlaws idi.
Reply With Quote Quick reply to this message
  #4  
Old 08-21-2009, 08:10 PM
Member
 

Join Date: Nov 2007
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
mine began making a similar noise as soon as i got rid of the dual mass, and has done it for 60,000 miles. From what i recall the dual mass was supposed to suppress some of the vibrations and noises from the trans, once you get rid of it, guess where the noise goes, in your truck. i wish i could record the noise and put it on here to see if we are talking about the same thing.
Reply With Quote Quick reply to this message
  #5  
Old 08-22-2009, 10:35 AM
Compression Ignition Addict
 

Join Date: May 2008
Location: Albuquerque
Posts: 781
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My tranny made all kinds of differnet sounds before she gave up. but when i put a new tranny in it made alot of sounds go away. but for the normal sounds of the zf5 i think mine only dose in when the rpms are very low. is this the same for everyone too?
Reply With Quote Quick reply to this message
  #6  
Old 08-22-2009, 10:44 AM
Compression Ignition Addict
 

Join Date: Apr 2007
Location: Ontario, Canada
Posts: 3,202
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to Cj Ford Send a message via Yahoo to Cj Ford
I switched the 97 F450 at work to a single and it makes a little more noise also .. its really annoying if your in to high of a gear for the rpm ...

and my southbend does that in my zf6 too
Reply With Quote Quick reply to this message
  #7  
Old 08-22-2009, 01:04 PM
Compression Ignition Addict
 

Join Date: Jul 2009
Location: Denton County
Posts: 1,874
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to tsteel
Quote:
Originally Posted by 97 golden stroker View Post
My tranny made all kinds of differnet sounds before she gave up. but when i put a new tranny in it made alot of sounds go away. but for the normal sounds of the zf5 i think mine only dose in when the rpms are very low. is this the same for everyone too?
Thats when all of my zf5 trannys do it to.
Reply With Quote Quick reply to this message
  #8  
Old 08-24-2009, 07:14 PM
Member
 

Join Date: Nov 2007
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yeah low rpm's only here..
Reply With Quote Quick reply to this message
  #9  
Old 08-24-2009, 07:34 PM
Rooster!!

 

Join Date: Aug 2009
Location: Martinsville, IN
Posts: 204
Thanks: 4
Thanked 5 Times in 5 Posts
Feedback Score: 1 reviews
so what fluid do you put in the trans?
Reply With Quote Quick reply to this message
  #10  
Old 08-26-2009, 08:27 AM
Compression Ignition Addict
 

Join Date: Nov 2007
Location: Fleetwood, PA
Posts: 219
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have the same issue with my zf6. Growls at low rpms in 1st and 2nd. Is this something to worry about?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:06 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors