Engine Won't Turn Over IPR or HPOP - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 04-09-2014, 05:53 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2014
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Engine Won't Turn Over IPR or HPOP

This is a follow-up to an earlier post figure I would jump off fresh with the new information I am working on. During the cold months my '96 Powerstroke wouldn't start, it had been sitting for about a month and with the cold I thought I needed to plug it in. Still nothing. At first it would crank and try and turn over after a little bit not even that, it just cranks away and never even tries to turn. No smoke and the tach jumps slightly.

I have done the glow plugs recently and been keeping the batteries charged. I brought the starter in and had it tested to make sure it was doing the job and it passed a couple tries. I disconnected the CPS connector and still got the same behavior, though the tach stopped jumping so I assume it isn't the CPS.

In my last post the main suggestion was IPR, so I was just getting ready to do that, but while I researching that I had my "ahha" moment, where I kicked myself for being new to diesels. I had checked my oil level and seen it fine, but I had neglected the HPOP.

My oil level was right on target which was weird because I have a main seal leak I hadn't gotten around to fixing, and I found my HPOP was empty.

So this is where my questions start, once again sorry new to diesels, and just trying to wrap my head around how the components tie together. I assume a leak in oil could cause my HPOP to empty into the rest, correct? Unfortunately when I refilled it till it was plug level I still couldn't start it.

Then the next day I found my level had dropped again, but no obvious leaks. Topped it off again and more cranking. Still no starting but once again my level has dropped. I believe I saw bubbles rising up so I assume it is slowly sinking it to the other parts. So I topped off again. At this point I have put in 2 1/2 quarts, still no signs of any leaking out, but still no starting.

Is the IPR related to HPOP oil at all that could be causing this? Is it just that I need to get this topped off and then I might be in luck? Or is it a bigger issue and oil is going to just keep going to the lower level and it won't ever stay topped off?

Thanks again for the help, just trying to figure out if I am at the point where I know whats going on, or completely off base.

Cheers!
Oregon250 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 04-09-2014, 06:29 PM
Compression Ignition Addict
 
E99F350Stroker's Avatar
 
Join Date: Apr 2013
Location: Salvisa, Kentucky
Posts: 382
Thanks: 7
Thanked 9 Times in 9 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
So has the oil level risen in the crankcase as you have added oil to the HPOP reservoir?

Jordan
*Sold* Early 99 F-350 dually 4x4 6spd 7.3
*Sold 2000 F-250 4x4 ATS auto 7.3

1996 Dodge 2500 4x4 speed, 12 valve cummins, 283000, stock
E99F350Stroker is offline  
post #3 of 6 Old 04-09-2014, 06:37 PM
Compression Ignition Addict
 
PSDTV21's Avatar
 
Join Date: May 2012
Location: Wabash, IN
Posts: 664
Thanks: 2
Thanked 12 Times in 12 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
You may have air in hpo, but it should start within a couple of cranking cycles. I'm still pretty sure you need an IPR to get it going

-Tyler

1994.5
Efuel, Valair 500hp, D60, Hydra w/PHP tunes


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

PSDTV21 is offline  
post #4 of 6 Old 04-09-2014, 06:53 PM
Compression Ignition Addict
 
E99F350Stroker's Avatar
 
Join Date: Apr 2013
Location: Salvisa, Kentucky
Posts: 382
Thanks: 7
Thanked 9 Times in 9 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
yeah it definitely sounds like an ipr to me too. Check the harness going to the ipr too, it can go bad as well.

Jordan
*Sold* Early 99 F-350 dually 4x4 6spd 7.3
*Sold 2000 F-250 4x4 ATS auto 7.3

1996 Dodge 2500 4x4 speed, 12 valve cummins, 283000, stock
E99F350Stroker is offline  
post #5 of 6 Old 04-09-2014, 08:46 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2014
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Looks like the oil level has gone up about a quarter of an inch...it was just below the fill level now it is just above.

Thanks for the additional information, I'll try and pump out what oil I can from the HPOP and then look at replacing the IPR and double check the harness.
Oregon250 is offline  
post #6 of 6 Old 04-10-2014, 05:26 AM
Compression Ignition Addict
 
E99F350Stroker's Avatar
 
Join Date: Apr 2013
Location: Salvisa, Kentucky
Posts: 382
Thanks: 7
Thanked 9 Times in 9 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
You dont necessarily have to drain the reservoir to change your IPR, when you remove your IPR a cork from a wine bottle or something similar will stop up the hole to keep the oil from running out.

Jordan
*Sold* Early 99 F-350 dually 4x4 6spd 7.3
*Sold 2000 F-250 4x4 ATS auto 7.3

1996 Dodge 2500 4x4 speed, 12 valve cummins, 283000, stock
E99F350Stroker is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome