Bad HPOP? - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 03-29-2014, 12:45 PM Thread Starter Rookie
Join Date: May 2010
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Exclamation Bad HPOP?

Was out turkey scouting and was headed home, when I was gragging to my buddy how all my Fords were always good runnings trucks, he always had troubles with his, so anywaynot even ten seconds guessed sounded like it was runing out of fuel. I had a full tank, and had been running on it for about a good ten minutes. It sounded like it was starving for fuel when she puttered to a stop I instantly called my brother, because we were in a rain storm and in a remote area, thank God for one bar on the cell! He started on his way after a bit. My buddy is a mechanic...and works guessed it FORDS! He hadn't worked on a 7.3 for awhile and was puzzled to why she stopped. We popped the hood and checked, she had fuel. so we tried cranking her again,a nd she started, rough, but started! We drove it up the road about a tenth of a mile and she sputtered out and died again. Each time she was dieing the oil gauge woould drop and woould intermittantly show sign of life. When it finally was breathing its last pressure showed. We started it again and got it to a wide spot and waited for my bro to show up with trailer. finally got her home after an 8 hour ordeal. Now to figure out if the HPOP is bad. When we were cranking it the oild gauge wouldn't move and then when it was sounding like maybe it was gonna start, it would move. It wasn't a total cutoff like a switch being thrown or a short in a wire. It was sounding like starving for fuel. Fuel was in the bowl and throttle pedal worked to rev. soooo....we are at a loss here. Thinking the hpop was going bad because it was taking awhile to fire recently even plugged in overnight. It would crank for about 5-7 seconds before finally deciding to fire. Ran rough for quite awhile and then there were times it would run rough for most of the day. sounding like injectors were gelled up even though it wasn't cold enough to gel up. I need this rig as I am a Little League President and I haul all the equipment and our season is starting reaaaaallllly soon! Please help me guys...this is my baby!
97 crewcab is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome