will not start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-27-2014, 04:50 AM
Powerstroke.org Rookie
 

Join Date: Oct 2009
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
will not start

I have a 95 f350 dully 7.3 I started on Monday it started right up I walked to the mailbox letting the truck warm up half way I heard it shut off and it would not start back up I have replaced the cps / idm I have checked the oil level its good I have cleaned the ipr I have checked the fuel level its good I have checked the fuses under the hood I will check the oil level in the hpop today will I get home but other then that I am lost I do not want the keep throwing parts at it please some help I need this truck bad
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-27-2014, 06:33 PM
Compression Ignition Addict
 

Join Date: Aug 2008
Location: Madison, WI
Posts: 3,019
Thanks: 2
Thanked 69 Times in 67 Posts
Feedback Score: 0 reviews
First, make sure the PERIOD key on your keyboard works.

Next, is the WTS light coming on? Does the tach move when you crank it? Do you get any smoke from the tailpipe as you crank it?

Did you check the fuses in the interior fuse box?

How much fuel is in the tank that you're currently set to? Did you try the other tank, just for S&G?
Reply With Quote Quick reply to this message
  #3  
Old 03-28-2014, 01:54 AM
Powerstroke.org Rookie
 

Join Date: Oct 2009
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Still won't start

Yes all of that is fine.Wts is coming on.
Reply With Quote Quick reply to this message
  #4  
Old 03-30-2014, 05:00 PM
Member
 

Join Date: Sep 2013
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Talking

Try plugging it in for about 6 hours or so and try to start it... Mine would only start if she was plugged in and the solution was new injectors.... im not saying jump straight to injectors but i would try plugging it in.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:23 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors