95 won't start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-16-2013, 08:33 AM
Member
 

Join Date: May 2010
Posts: 55
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
95 won't start

So it's cold, but I have the truck plugged in and can feel the block heater working. Hit it with the starting fluid. Nothing, not even tring. The WTS light comes on, and the tack is moving when cranking so I don't think it's the CPS. Should I just replace it first? What next? Thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-16-2013, 09:29 AM
Member
 

Join Date: May 2010
Posts: 55
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Replaced the CPS, no help. Don't know why it won't fire plugged in with fluid? Any ideas? Thanks
Reply With Quote Quick reply to this message
  #3  
Old 12-16-2013, 11:34 AM
Member
 

Join Date: May 2010
Posts: 55
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Cel dosn't come on when I turn the key. Checked fuses and changed relays. PCM?

Last edited by 8my$; 12-16-2013 at 11:59 AM.
Reply With Quote Quick reply to this message
  #4  
Old 12-16-2013, 11:41 AM
Compression Ignition Addict
 

Join Date: Dec 2013
Posts: 160
Thanks: 2
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
How are your batteries, fully charged? Mine did the same thing, batteries tested good but would not start if they were low at all. I've read they won't start if volts drop bellow 10 volts. I replaces my alternator and batteries and have not had any other problems

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #5  
Old 12-16-2013, 11:58 AM
Member
 

Join Date: May 2010
Posts: 55
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The batteries are fully charged. Not sure why the CEL dosn't come on when I turn the key. Seems like a fuse from what I've read? Thanks
Reply With Quote Quick reply to this message
  #6  
Old 12-16-2013, 12:15 PM
Member
 

Join Date: May 2010
Posts: 55
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
So I went back to the fuse box to check again. Fuses appear good,but I switched a few of them 8-9, 21-22. Turn key and short CEL. It started right up. Not sure how, but I'll take it.
Reply With Quote Quick reply to this message
  #7  
Old 12-16-2013, 12:18 PM
Compression Ignition Addict
 

Join Date: Dec 2013
Posts: 160
Thanks: 2
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
Well good glad ya got her to start!

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #8  
Old 01-06-2014, 08:53 AM
Member
 

Join Date: Sep 2013
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
8my$ I just had the exact same problem as you. I also switched those fuses (8-9) and she fired right up.. thats odd but shes runnin.
Reply With Quote Quick reply to this message
  #9  
Old 01-07-2014, 03:22 PM
Member
 

Join Date: May 2010
Posts: 55
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Never hurts to get lucky sometimes. Still not sure how or why? Maybe a bad connection with the clips and fuse.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:08 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors