Changed cps and fuses still no start - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 11-25-2013, 10:41 AM Thread Starter
Powerstroke.org Rookie
 
Crazy_smoke's Avatar
 
Join Date: Nov 2013
Location: Pittsburg Tx
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Changed cps and fuses still no start

Well it got cold and truck won't start this never happens when it 70 and blue sky's What I got is 97 7.3 e40d started truck drove half a mile it died got towed back to house change the cps and fuse #22 still won't start and no wts light help live in east tx
Crazy_smoke is offline  
post #2 of 9 Old 11-25-2013, 10:59 AM
Chapter Director

 
Rammstein1224's Avatar
 
Join Date: Aug 2012
Location: Davenport, IA
Posts: 2,931
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 4
Thanked 45 Times in 37 Posts
Feedback Score: 5 reviews
Quote:
Originally Posted by Crazy_smoke View Post
Well it got cold and truck won't start this never happens when it 70 and blue sky's What I got is 97 7.3 e40d started truck drove half a mile it died got towed back to house change the cps and fuse #22 still won't start and no wts light help live in east tx
Read this and it should help point you the right way Diagnosing a 7.3 no start

Local Jackass member Pat

Battle cry of every 6.0 owner out there
Quote:
Originally Posted by access_max View Post
With the issues fixed a 6.0 can run circles around a 7.3.
2000 F-350 7.3L ZF6
Standard 7.3 mods
SCT tuned
8" Fabtech lift 13" total
5:13 Gears
46" Goodyear MVTs Military takeoffs
Bushwacker Cut-Out Fender Flares
Ranch Hand front and rear bumper
On-board air W/Semi horns

1995 F-350 7.3L E4OD DRW
Standard 7.3 mods
PHP Hydra W/Tony Wildman tunes
160/0 Injectors
T-500 HPOP
E-fuel Conversion
West Coast mirrors
Rammstein1224 is offline  
post #3 of 9 Old 11-25-2013, 11:06 AM Thread Starter
Powerstroke.org Rookie
 
Crazy_smoke's Avatar
 
Join Date: Nov 2013
Location: Pittsburg Tx
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thinks I ll read this and check what I got and post back I hoping to spend money on mod not fixing
Crazy_smoke is offline  
post #4 of 9 Old 11-25-2013, 03:03 PM
Compression Ignition Addict
 
Join Date: Aug 2008
Location: Madison, WI
Posts: 3,854
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Thanks: 4
Thanked 126 Times in 122 Posts
Feedback Score: 0 reviews
Did you disconnect the fuel filter heater before replacing fuse #22? Did you check fuse #22 after trying to start it again?
madpogue is offline  
post #5 of 9 Old 11-25-2013, 03:10 PM Thread Starter
Powerstroke.org Rookie
 
Crazy_smoke's Avatar
 
Join Date: Nov 2013
Location: Pittsburg Tx
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Fuel heater disconnected fuse #22 was blown replaced still no wts still does not come on and won't start
Crazy_smoke is offline  
post #6 of 9 Old 11-25-2013, 03:17 PM
Compression Ignition Addict
 
Join Date: Aug 2008
Location: Madison, WI
Posts: 3,854
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Thanks: 4
Thanked 126 Times in 122 Posts
Feedback Score: 0 reviews
Check the other maxifuses, esp (going from memory) fuse #9 (50A).
madpogue is offline  
post #7 of 9 Old 11-25-2013, 03:22 PM Thread Starter
Powerstroke.org Rookie
 
Crazy_smoke's Avatar
 
Join Date: Nov 2013
Location: Pittsburg Tx
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Also change the 2 modules in the fuse box
Crazy_smoke is offline  
post #8 of 9 Old 11-25-2013, 04:28 PM Thread Starter
Powerstroke.org Rookie
 
Crazy_smoke's Avatar
 
Join Date: Nov 2013
Location: Pittsburg Tx
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Check all fuse good I think I my have a sort I don't know what else it could be
Crazy_smoke is offline  
post #9 of 9 Old 11-26-2013, 12:51 PM
Member
 
Join Date: Aug 2013
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Check the PCM and IDM relays in the fuse box under the hood. Here's a link>>
1996 Ford F350 Super Duty XLT Engine Compartment Fuse Box Diagram » Auto Fuse Box Diagram

1996 F-350 Crew, Long Bed
injun46 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome