another 97 obs no start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-20-2013, 10:16 PM
over thinking everything
 

Join Date: Sep 2013
Location: carnesville
Posts: 1,081
Thanks: 21
Thanked 22 Times in 20 Posts
Feedback Score: 1 reviews
another 97 obs no start

hello I am in the process of buying a 97 f250 cc 4wd sb with 298,000 mi from a guy at work it cranks but wont start. I'm a truck driver so I only get about 30 minutes to an hour of time to spend working on it when I do get by the truck. so far I have replaced the cmp (tach bounced now holds steady while cranking) checked all fuses (all good) checked the oil level/condition (good)disconnected the idm shook it to check for sloshing and/or rattling (none found/apparent) checked power to the ipr (12v and .35v respectively) unplugged the icp sensor (no change). I attempted to read the computer with a snap on code reader but it said it couldn't communicate (hmm?)
the next time I get back to it I plan on checking the resistance on the ipr solenoid, check the oil idiot gauge while cranking (forgot what it was doing), check the oil level in the hpop reservoir. if I have time I will check the glow plug condition. I don't have access to any gauges or scan tools at this time (crap) however any ideas are much appreciated




pic of what I'm buying
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-21-2013, 06:43 AM
Member
 

Join Date: Aug 2013
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
How long has it been sitting? Does it crank fast enough (200 rpm) on the tach?
You might check the IDM relay next to the fuse box under the hood, drivers side.
1996 Ford F350 Super Duty XLT Engine Compartment Fuse Box Diagram » Auto Fuse Box Diagram
Reply With Quote Quick reply to this message
  #3  
Old 09-21-2013, 08:28 AM
over thinking everything
 

Join Date: Sep 2013
Location: carnesville
Posts: 1,081
Thanks: 21
Thanked 22 Times in 20 Posts
Feedback Score: 1 reviews
The truck has sat for 3 months so far however the engine spins free and fast enough to show a needle width above 0 rpm (close as I can figure on tach) I'll check the relays thanks for the box diagrams I was working blind without one so far

update: I just sprung for an auto enginuity scanner with the ford expansion so I get to wait for that to arrive

Last edited by fordmandan87; 09-21-2013 at 11:21 AM.
Reply With Quote Quick reply to this message
  #4  
Old 09-22-2013, 12:37 PM
over thinking everything
 

Join Date: Sep 2013
Location: carnesville
Posts: 1,081
Thanks: 21
Thanked 22 Times in 20 Posts
Feedback Score: 1 reviews
Ok folks she runs I waited for the wts light to go out sniffed some starting fluid in it and now she runs it was probably the cmp sensor that caused the no start 3 months ago
Reply With Quote Quick reply to this message
  #5  
Old 09-23-2013, 03:51 PM
Compression Ignition Addict
 

Join Date: Aug 2008
Location: Madison, WI
Posts: 3,119
Thanks: 3
Thanked 74 Times in 72 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by fordmandan87 View Post
I waited for the wts light to go out sniffed some starting fluid in it ....
That was still very chance-y to do. The glow plugs run long after the WTS light goes off. But you dodged that bullet; knock wood, looks like a nice find.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:13 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors