97 7.3L trips checklight, dies then starts ?? - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 09-14-2013, 06:44 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2007
Location: Grants New Mexico
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
97 7.3L trips checklight, dies then starts ??

Hi, hoping someone here may have ran into this. My 97 will start on occasion and show an engine check light. It will be idling fine then when the light goes off the engine will stumble or more recently completely die. It will then start right up with no check light and run fine. I have replicated this at least 3 or 4 times. I changed the fuel filter, added some Howel's, and changed the cam position sensor to no avail. I have a superchips tuner and run it on performance and also have 4 inch exhaust. Popping 3 codes - p0344, p0221 and p1280. I didn't clear codes after the cam sensor.
Any input would be appreciated,
Thanks,
Chris
Transam1 is offline  
post #2 of 9 Old 09-16-2013, 05:53 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2007
Location: Grants New Mexico
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Anyone ?
Transam1 is offline  
post #3 of 9 Old 09-16-2013, 07:42 PM
Compression Ignition Addict
 
Patrick Feeley's Avatar
 
Join Date: Oct 2011
Location: Tehachapi, CA
Posts: 2,226
Thanks: 0
Thanked 86 Times in 84 Posts
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Feedback Score: 0 reviews
P0221 is for the idle validation switch (two wire switch on the accelerator pedal), so maybe check the wiring and switch operation (switch is open at idle and closes when pedal is pressed just off idle position). The P1280 is ICP out of range low, so check the wiring and connector to the ICP sensor (any oil in the connection?). Cheers!

1997 F250 SC 4x4, E4OD, 4.10 LS, Basically Stock, Relocated Block Heater Plug, External Trans Filter, Tru-Cool Max, I/C Mounted but not Plumbed

SOLD - 1994 F350 CC DRW 2WD PSD, 5 Speed, 4.10 LS, SBC Con-O, Baldwin Filter, Tymar HPX Hose, DPPI DP, Bilsteins, $12 AIC, Coolant Filter, Explorer Overhead Console, A-Pillar w/ISSPRO Black Ice, EV Boost, and EV Pyro, Modified Pedestal, Gutted EBPV.
Patrick Feeley is offline  
post #4 of 9 Old 09-16-2013, 08:51 PM
Compression Ignition Addict
 
Join Date: Aug 2008
Location: Madison, WI
Posts: 3,922
Thanks: 4
Thanked 132 Times in 128 Posts
Mentioned: 0 Post(s)
Quoted: 35 Post(s)
Feedback Score: 0 reviews
What does it do when you set the tuner back to stock and remove it?
madpogue is offline  
post #5 of 9 Old 09-18-2013, 11:24 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2007
Location: Grants New Mexico
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I pulled tune off and cleared codes day before yesterday. Same issue and now popping a code 603 ???
Thanks,
Chris
Transam1 is offline  
post #6 of 9 Old 09-18-2013, 12:56 PM
Compression Ignition Addict
 
Patrick Feeley's Avatar
 
Join Date: Oct 2011
Location: Tehachapi, CA
Posts: 2,226
Thanks: 0
Thanked 86 Times in 84 Posts
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Feedback Score: 0 reviews
P0603 is normal for truck running a chip or tuner (just means power was lost to the PCM, Keep Alive Memory or KAM). Cheers!

1997 F250 SC 4x4, E4OD, 4.10 LS, Basically Stock, Relocated Block Heater Plug, External Trans Filter, Tru-Cool Max, I/C Mounted but not Plumbed

SOLD - 1994 F350 CC DRW 2WD PSD, 5 Speed, 4.10 LS, SBC Con-O, Baldwin Filter, Tymar HPX Hose, DPPI DP, Bilsteins, $12 AIC, Coolant Filter, Explorer Overhead Console, A-Pillar w/ISSPRO Black Ice, EV Boost, and EV Pyro, Modified Pedestal, Gutted EBPV.
Patrick Feeley is offline  
post #7 of 9 Old 09-18-2013, 04:04 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2007
Location: Grants New Mexico
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by Patrick Feeley View Post
P0603 is normal for truck running a chip or tuner (just means power was lost to the PCM, Keep Alive Memory or KAM). Cheers!
Thanks, I pulled the plug to the icp and there was oil in it. Shall I surmise that this means it is faulty ?
Thanks in advance
Transam1 is offline  
post #8 of 9 Old 09-18-2013, 05:58 PM
Compression Ignition Addict
 
Patrick Feeley's Avatar
 
Join Date: Oct 2011
Location: Tehachapi, CA
Posts: 2,226
Thanks: 0
Thanked 86 Times in 84 Posts
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Feedback Score: 0 reviews
Yes, it may run with it, but it is leaking internally. Cheers!

1997 F250 SC 4x4, E4OD, 4.10 LS, Basically Stock, Relocated Block Heater Plug, External Trans Filter, Tru-Cool Max, I/C Mounted but not Plumbed

SOLD - 1994 F350 CC DRW 2WD PSD, 5 Speed, 4.10 LS, SBC Con-O, Baldwin Filter, Tymar HPX Hose, DPPI DP, Bilsteins, $12 AIC, Coolant Filter, Explorer Overhead Console, A-Pillar w/ISSPRO Black Ice, EV Boost, and EV Pyro, Modified Pedestal, Gutted EBPV.
Patrick Feeley is offline  
post #9 of 9 Old 09-19-2013, 04:16 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2007
Location: Grants New Mexico
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thanks Patrick,
I will pick one up today . Their expensive little buggers though.
Chris
Transam1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome