97 OBS no start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-30-2013, 11:13 AM
Premium Member
 

Join Date: Jul 2012
Posts: 287
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
97 OBS no start

I bought the truck to fix. Owner had it diagnosed as hpop bad. I replaced that and cannot get it to start. Tried different IDM and CPS. still nothing. disconnected GPR and used a small squirt of either....fires right off then dies. Wait to start light works, gauge shows oil pressure when cranking. motor does crank over fast enough to start. Only thing I can see is the fuel bowl never seems full when I check it. I was gonna change the filter and go from there. I think it may be fuel related. Any ideas for me? Thanks, Ken
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-30-2013, 11:21 AM
Banned

 

Join Date: Jul 2008
Location: Bryan/College Station/Tyler, TEXAS
Posts: 26,361
Thanks: 8
Thanked 6 Times in 5 Posts
Feedback Score: 1 reviews
could be a weak lift pump.


hpop res full too?


when my lift pump died, it took starting fluid to start up and ran on its own fuel after that. mech said the pump was too weak to start but enough to run.


btw if using ether, unhook the power to the glow plugs.
Reply With Quote Quick reply to this message
  #3  
Old 08-30-2013, 03:00 PM
Premium Member
 

Join Date: Jul 2012
Posts: 287
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
I will check hpop res. I did disconnect the GPR when trying small shots of ether. Maybe the lift pump on mine is completely shot. Whats the best way to figure out if the lift pump is bad?
Reply With Quote Quick reply to this message
  #4  
Old 09-02-2013, 11:42 AM
Premium Member
 

Join Date: Jul 2012
Posts: 287
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
So I swapped out the lift pump and fuel bowl from an old truck I had that was running. still no luck. I will be running a snap-on scanner on the truck tomorrow. Any more ideas for me? Can diesel fuel get rancid? Or go bad? because the stuff in this truck just doesn't smell right
Reply With Quote Quick reply to this message
  #5  
Old 09-02-2013, 04:08 PM
Premium Member
 

Join Date: Jul 2012
Posts: 287
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
hpop resivor stays full as well.
Reply With Quote Quick reply to this message
  #6  
Old 09-03-2013, 11:47 AM
Premium Member
 

Join Date: Jul 2012
Posts: 287
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Well I went through the entire fuel system on the motor today. everything is working as it should. Fuel should be getting to the injectors without issue. Scanner said ipr circuit fault. P1283 was the code. I am wondering if the hpop I put on is bad or just the ipr valve. I would think if it was the injectors, the truck would still start. One thing I noticed is that someone has spliced into the factory harness by the valve cover gaskets. maybe the wiring would be the problem with the ipr circuit fault?
Reply With Quote Quick reply to this message
  #7  
Old 09-03-2013, 11:57 AM
Banned

 

Join Date: Jul 2008
Location: Bryan/College Station/Tyler, TEXAS
Posts: 26,361
Thanks: 8
Thanked 6 Times in 5 Posts
Feedback Score: 1 reviews
you should still start on half injectors if the driver side harness was cut.

but check your ipr wiring. shouldnt get any faults for that.
Reply With Quote Quick reply to this message
  #8  
Old 09-05-2013, 02:39 PM
Premium Member
 

Join Date: Jul 2012
Posts: 287
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
I took the ipr valve out of the old hpop that was in the truck when I got it. There was quite a bit of slime on it where the solenoid rides. I wonder if just a good cleaning would do the trick. Can you rebuild the ipr? or is it best just to replace. I do have another hpop I could throw in the truck, but I am not 100% sure it is good either. I checked the fuel bowl harness when I installed the new bowl and it looked good.
Reply With Quote Quick reply to this message
  #9  
Old 09-08-2013, 05:47 PM
Banned

 

Join Date: Jul 2008
Location: Bryan/College Station/Tyler, TEXAS
Posts: 26,361
Thanks: 8
Thanked 6 Times in 5 Posts
Feedback Score: 1 reviews
i know you can just buy the ipr itself and not buy the solenoid. but idk on the rebuild.

yeah clean the contacts but I don't think that will solve it. I would just buy a new one from a sponsor, riffraft, or a new oem one off ebay.



Riffraff Diesel: IPR Injection Pressure Regulator 96-03



also for the fun of it, unplug the fuel bowl heater. I don't remember exactly, but when that shorts out, it causes another no start issue. just throwing that out there.
Reply With Quote Quick reply to this message
  #10  
Old 09-09-2013, 01:20 AM
Member
 

Join Date: Aug 2013
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yes diesel can go stale so I would drain the tanks first off.

You can replace the IPR orings for 12.00 from dieselorings.com, but P1283 is a wiring fault code. Ohm out the IPR solenoid should be 5-20 ohms, check both harness leads to ground should be Kohm or higher, KOEO check volts to ground at the IPR, one lead should be 12v and one <.25v.

Joe
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:35 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors