I feel like I own a 6.0... - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-28-2013, 07:31 PM
Chapter Director

 

Join Date: Aug 2012
Location: Davenport, IA
Posts: 2,891
Thanks: 4
Thanked 42 Times in 35 Posts
Feedback Score: 5 reviews
I feel like I own a 6.0...

I am at my wits end with my OBS. I cant figure out why it wont start. I changed the cps multiple times, i verified the IDM works by putting it in my SD and it started, I unplugged the ICP and it still didnt start, checked my fuel pressure and it was less than 20 psi so i converted to e-fuel and got everything put together today and it still doesnt start, I checked the hpop reservoir and it was full and i unscrewed the ICP and cranked it and it spewed oil out so its getting oil. No smoke when i crank it. What else could it possibly be
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-28-2013, 07:41 PM
Powerstroke.org Sponsor
 

Join Date: Dec 2011
Location: Atlanta
Posts: 1,544
Thanks: 37
Thanked 90 Times in 69 Posts
Feedback Score: 0 reviews
At least my 6.0 starts and runs



Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #3  
Old 07-28-2013, 07:43 PM
Chapter Director

 

Join Date: Aug 2012
Location: Davenport, IA
Posts: 2,891
Thanks: 4
Thanked 42 Times in 35 Posts
Feedback Score: 5 reviews
Quote:
Originally Posted by Chatham036 View Post
At least my 6.0 starts and runs



Sent from AutoGuide.com Free App
Not without puking everywhere though
Reply With Quote Quick reply to this message
  #4  
Old 07-28-2013, 07:48 PM
Powerstroke.org Sponsor
 

Join Date: Dec 2011
Location: Atlanta
Posts: 1,544
Thanks: 37
Thanked 90 Times in 69 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Rammstein1224 View Post
Not without puking everywhere though
Pukes like a bulimic high school cheerleader.


Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #5  
Old 07-28-2013, 07:49 PM
Chapter Director

 

Join Date: Aug 2012
Location: Davenport, IA
Posts: 2,891
Thanks: 4
Thanked 42 Times in 35 Posts
Feedback Score: 5 reviews
Quote:
Originally Posted by Chatham036 View Post
Pukes like a bulimic high school cheerleader.


Sent from AutoGuide.com Free App
sig-worthy right there!!!
Reply With Quote Quick reply to this message
  #6  
Old 07-29-2013, 06:37 AM
Chapter Director

 

Join Date: Aug 2012
Location: Davenport, IA
Posts: 2,891
Thanks: 4
Thanked 42 Times in 35 Posts
Feedback Score: 5 reviews
Bump anyone know anything im dead until i can get this fixed
Reply With Quote Quick reply to this message
  #7  
Old 07-29-2013, 06:44 AM
Powerstroke.org Sponsor
 

Join Date: Dec 2011
Location: Atlanta
Posts: 1,544
Thanks: 37
Thanked 90 Times in 69 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Rammstein1224 View Post
Bump anyone know anything im dead until i can get this fixed
My thoughts are either

Glow plug harness
Weak Hpop (still getting oil, just not enough psi)






Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #8  
Old 07-29-2013, 06:48 AM
7.3 4 Ever! Nothing else!
 

Join Date: Aug 2012
Posts: 4,169
Thanks: 1
Thanked 16 Times in 16 Posts
Feedback Score: 10 reviews
Quote:
Originally Posted by Chatham036 View Post
My thoughts are either

Glow plug harness
Weak Hpop (still getting oil, just not enough psi)
This could be quite possible!
Reply With Quote Quick reply to this message
  #9  
Old 07-29-2013, 06:50 AM
Chapter Director

 

Join Date: Aug 2012
Location: Davenport, IA
Posts: 2,891
Thanks: 4
Thanked 42 Times in 35 Posts
Feedback Score: 5 reviews
Quote:
Originally Posted by Chatham036 View Post
My thoughts are either

Glow plug harness
Weak Hpop (still getting oil, just not enough psi)






Sent from AutoGuide.com Free App
Well when i crank the oil pressure gauge goes up to the center of the gauge so id assume its getting the needed pressure. What do you mean the glow plug harness, the UVCH?
Reply With Quote Quick reply to this message
  #10  
Old 07-29-2013, 06:52 AM
7.3 4 Ever! Nothing else!
 

Join Date: Aug 2012
Posts: 4,169
Thanks: 1
Thanked 16 Times in 16 Posts
Feedback Score: 10 reviews
Quote:
Originally Posted by Rammstein1224 View Post
Well when i crank the oil pressure gauge goes up to the center of the gauge so id assume its getting the needed pressure. What do you mean the glow plug harness, the UVCH?
Yes! I would check that as well as the HPOP!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:46 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors