96 f250 7.3 ps engin problem un drivable. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-02-2013, 05:20 AM
Powerstroke.org Rookie
 

Join Date: Dec 2012
Location: South FLA
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
96 f250 7.3 ps engin problem un drivable.

sory for the long story lots off info.

Parked truck 1 week ago befor I when on vacation. I was in a hurry and lft it on E both tanks. came bavk from vacation truck sat for 9 days. started truck up mid morning it was farly warm out. I had an exstended crank but the truck started. ( truck ushewely starts withing 1 to 2 sec. this time I took about 5 to 9.). drove less than a mile to diacount to pick up some diesel clean to out in fuel and fill up. the truck stalled on me 2 stoping at stop sighns. filled both tanks and put recomended amount of diesel clean in both tanks befoe I filled. so far every time I started the truck I have the extended crank. (side note I alwes wait for the wate to star/glow plugs some time sicling them twice) drove about 5 miles truck drove ok but didn't exactly feal right. stoped for about 1 to 2 hours. started truck to go to my next stop. it had a moderat to heavy lope. started driving and the truck was not happy at all barly on the throtel started foging out a city street. droce for about 1/4 mile and pulled over. looked over engine found no loos wires or bernt conections. checked my oil. it was at the fill line. put a quart of oil in brought it to 1/2 fill line. drove frome one side of parking lot to the other and the teuck cleand up some. whent 1/4 miles to ny cuz house truck continued to run ok but with a slight to moderat lope at idle. toped off the oil. drove the truck home about 5 miles on the turnpike. truck drove ok but not like it ushewely does. parked the truck. much later that evening drove the teuck agen. didn't make it 1/4 miles befor all hell broke loos. started fogging out city blocks had misses on what felt like multiple cylinders. and limped it back home smoking all the way. not shore what color due to it being night. but I smelt as if un burnt fuel. the next day after doing gome google and forum scirches. I changed the oil it was planned and due anyways. I alwen empty and fill thw hpop tank befor droping main oil run engin for moment or two. then drob main sump and re do the hpop. I put a lucas oil conditikner in the oil and am using rotila t 15w40. changed and filled oil filter (mobil 1) befor re install. checked fuel preture had 30-40 psi needle jumping. changed fuel filter. it didn't look tarible had a drk brown color but culd not see any particulats cloged in it. fuel filter is only about 6k old. notest botom of fuel bowl had sine looked like dust. fuel filter assembly only 6k old. read to clean injectors good fill fuel bowl with atf or dieselclean. put about 3/4 atf in bowl and installed new filter. ran truck. my fuel preture is now sitting at 40-60 jummping. the truck staryed with a rough lope but setteled down in about a half minut. I let the truck idle. it idled for about 10 minuts sounding good agen like it was back to normal. then slowly started to lope then turned in to a miss and smoking. once agen it was dark could not see color of smoke. sorry for the book. this is my every day but not my only vehicle. I have a work truck for work. I hope some one can point my in the right direction. I would like to get my baby going agen. Thanks in advanced.
Rich
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-02-2013, 07:16 AM
Hee Hee, he's doing it...
 

Join Date: Oct 2011
Location: Pasadena, CA
Posts: 5,102
Thanks: 39
Thanked 64 Times in 61 Posts
Feedback Score: 0 reviews
Rash of this going around right now. Cheap fixes for the moment: change the CPS, check that the tin nut on the IPR is tight, with the truck idling rough pull the ICP plug off and see if it smooths out, and lastly for now pull the FPR out and look for a clogged screen and a collapsed FPR spring.
Reply With Quote Quick reply to this message
  #3  
Old 07-02-2013, 03:48 PM
Powerstroke.org Rookie
 

Join Date: Dec 2012
Location: South FLA
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok update. Thanks for that info. started the truck this afternoon. on first start everything seamd to be fine. The truck was idiling nice and smooth. about the time the Ebp valve opend my idle when from being smooth to rough. Letting the truck idle some more the truck gradualy started loping and had misses every now and then. when it really started messing up I had grey smoke and can hear the misses in the exaust. I have twin 8" stacks so I can hear it clearly. I unpkuged the ICP sensor. the truck reved up a little then whent back into a slightly beter slump. I pulled the fuel filter and checked it still looks brand new. tryed ATF agen engin rpm stabalized. I'm able to drive the truck but have to be carfull with stoping it has a tendancy to stall comming down from idel. luckely its a manuel so I just pop the clutch. going to go to discount auto and look for the CPS any tipes and or tricks to install and ware is it. Thanks agen.
Reply With Quote Quick reply to this message
  #4  
Old 07-02-2013, 04:11 PM
Hee Hee, he's doing it...
 

Join Date: Oct 2011
Location: Pasadena, CA
Posts: 5,102
Thanks: 39
Thanked 64 Times in 61 Posts
Feedback Score: 0 reviews
No tricks. You need a 10mm deep 6 point (and I stress 6 point) and patients. Its above left of the balancer. Don't forget to check that IPR and pull the FPR off the fuel bowl to check for clogging. Your issue is sounding more and more like a high pressure oil or fuel problem.

Last edited by BigFuel; 07-02-2013 at 04:14 PM.
Reply With Quote Quick reply to this message
  #5  
Old 07-02-2013, 04:33 PM
Powerstroke.org Rookie
 

Join Date: Dec 2012
Location: South FLA
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok I'm going to hold off on the sensor for now. unles you think its worth it. droke the truck a little this afternoon. the truck seams to run a little better after beatong on the teuck a litle. had my cuz folow he said the truck smokes a little when stoped and idleing. still have a slight studer at idle and has issues comming down to idel. the moter almost wonts to stall
Reply With Quote Quick reply to this message
  #6  
Old 07-02-2013, 04:38 PM
Hee Hee, he's doing it...
 

Join Date: Oct 2011
Location: Pasadena, CA
Posts: 5,102
Thanks: 39
Thanked 64 Times in 61 Posts
Feedback Score: 0 reviews
Can you take and post a vid? Another thing to check, with the motor running spin off the oil fill cap and see how much smoke/haze comes out.
Reply With Quote Quick reply to this message
  #7  
Old 07-02-2013, 04:56 PM
Powerstroke.org Rookie
 

Join Date: Dec 2012
Location: South FLA
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I will check the screen tomarow. What is the IPR and ware do I find it. ill try and take a vid tomarow and post it. my truck had a haze to light haze comming from the filler cap since I got the truck. I suspected the teuck had some blow by but haven't checked it agen. will do that tomarow as well. Thanks agen for all your help.
Reply With Quote Quick reply to this message
  #8  
Old 07-03-2013, 06:46 AM
Hee Hee, he's doing it...
 

Join Date: Oct 2011
Location: Pasadena, CA
Posts: 5,102
Thanks: 39
Thanked 64 Times in 61 Posts
Feedback Score: 0 reviews
Don't thank me till we get this done . Haze is fine, smoke is not. Open a Photobucket account, make it a private account, and you can link Pics and Vids from there for free. Injector Pressure Regulator. It gums up over time and sometimes the "Tin Nut" on the end backs off. Both will cause stumbling, smoking, poor performance. Checking the nut is easy but if you feel the need to pull it then order a rebuild kit first.

You can order an already rebuilt one here:

http://www.dieselsite.com/wenolonger...ulatoripr.aspx

Or just the o-rings here:

Injection Pressure Regulator Repair Kit


If the nut is buggered then this kit:

Riffraff Diesel: IPR Re-Seal kit


Looks like this:




Found here (center bottom):


Last edited by BigFuel; 07-03-2013 at 07:41 AM.
Reply With Quote Quick reply to this message
  #9  
Old 07-03-2013, 06:58 AM
Powerstroke.org Rookie
 

Join Date: Dec 2012
Location: South FLA
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Rock on you the man.
just spoke to my cuz. he brought the truck to a buddy of his with a good scan tool. they ran the cods truck had a bunch of injecter harnes codes. he spayd the plugs with contact cleaner. he found oil and what looked like green dialectric grees in them. after cleaning the truck woke up and is running like a champ he said. he's going to ford to pick up new valve cover gasget/ harneses now. to bad they wer not that old like maby 6-7 months. teaches me to trust discount. buy I'm still going to check the screen. do you have any preferences for a scan/diagnostic tool. I was looking at the AE tool after emailing them it seams it can do anything I would like it to do and then some?
Reply With Quote Quick reply to this message
  #10  
Old 07-03-2013, 07:29 AM
Hee Hee, he's doing it...
 

Join Date: Oct 2011
Location: Pasadena, CA
Posts: 5,102
Thanks: 39
Thanked 64 Times in 61 Posts
Feedback Score: 0 reviews
I say that on here all the time. These engines NEED Ford or International parts only. Sounds like you're on your way then.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:03 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors