No start issue - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-16-2013, 10:34 PM
Powerstroke.org Fanatic
 

Join Date: Jun 2013
Posts: 115
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No start issue

94.5 PSD 5 speed 84k miles, completely stock. HPOP empties after cranking, No smoke while cranking, tach moves, WTS light comes on, swapped IPR and IDM from my other 94 PSD, did an oil change (had wrong oil filter, possibly one from a IDI) and still can't get it going. Thought I'd post this b4 I went any further. Previous owner tried using ether, :thumbdown:, and replaced glow plugs and vc gaskets b4 giving up and selling to me. There does seem to be a slight oil leak right below the HPOP res. At the inspection cover? So far its been only me working on this thing so I haven't been able to check some things while turning the key but any advice would be appreciated!


Sent from AutoGuide.com Free App
Attached Thumbnails
No start issue-1371450683263.jpg   No start issue-1371450755550.jpg   No start issue-1371450793104.jpg  
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-17-2013, 02:51 AM
Compression Ignition Addict
 

Join Date: Jul 2007
Posts: 5,424
Thanks: 1
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
So the reservoir stays empty, as in you have to manually refill it?
Reply With Quote Quick reply to this message
  #3  
Old 06-17-2013, 07:15 AM
Powerstroke.org Fanatic
 

Join Date: Jun 2013
Posts: 115
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yes. So I wanna say that the LPOP isn't doing its job buy b4 I go throwing money at this thing I was just seeing if anyone else had any other ideas on what it might be.
Reply With Quote Quick reply to this message
  #4  
Old 06-17-2013, 07:43 AM
Compression Ignition Addict
 

Join Date: Mar 2013
Posts: 198
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
do you see oil pressure on the gauge while cranking?

has it had a hpop recently? the 94.5-95 pumps differ from the 96+ pumps.
Reply With Quote Quick reply to this message
  #5  
Old 06-17-2013, 07:34 PM
Powerstroke.org Fanatic
 

Join Date: Jun 2013
Posts: 115
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Seeing NO oil pressure on the gauge while cranking it, doesn't even jiggle. As far as I know its the original HPOP. I'll give the guy I bought it from a call sometime this week and see what else I can find out about this thing

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #6  
Old 06-18-2013, 07:22 AM
Compression Ignition Addict
 

Join Date: Mar 2013
Posts: 198
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
sounds like a lpop. put a mechanical gauge on to verify.
Reply With Quote Quick reply to this message
  #7  
Old 06-18-2013, 08:14 AM
Compression Ignition Addict
 

Join Date: Jul 2007
Posts: 5,424
Thanks: 1
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
Agreed. LPOP.
Reply With Quote Quick reply to this message
  #8  
Old 06-18-2013, 10:15 AM
Powerstroke.org Fanatic
 

Join Date: Jun 2013
Posts: 115
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Got a melling lpop on order, should b here tomorrow. I'll keep u guys posted, thanks for the help

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #9  
Old 06-24-2013, 05:04 PM
Powerstroke.org Fanatic
 

Join Date: Jun 2013
Posts: 115
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Just wanted to update this real quick. Got the new LPOP installed yesterday and everything put back together tonight. After cranking it 3-4 times she fired right up! Just wanna thank everyone again!

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:48 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors