engine missing and white smoke - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-09-2013, 07:12 AM
Powerstroke.org Rookie
 

Join Date: May 2013
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
engine missing and white smoke

this is long so bear with me please. I have came to CA from WY in my 97 f250with no issues then the next morning started it and it was missing and smoking brought it to a shop they told me my idm was bad they replaced it then said 4 injectors on pass side was bad I told them 2 of them are new with less then 900 miles on them then they said 3 was bad they replaced them and said cyl 5 had no compression. so I said Id come get it payed 1803 for nothing it was running the same. so I got a used motor and put it in with new turbo fuel pump uvch and glow plugs and relay fired it up lots of white smoke and missing I figured it just needed to run it to get the oil to build up. so I did smoke got less so I took it for a ride when boost hit 17lbs it started blowing white smoke and died. then it would turn over but not start oil pressure was gone. after turning it over for about 15 min it started and oil pressure was back. still missing pulled valve covers and pulled one injector plug off at a time and 5 and 7 are not changing the miss smoke is very light at a idle now but get worse the more fuel you give it. it has got me stumped new cps as well checked wires from injectors to idm all are good. please help we are disabled and stuck at a campground.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-10-2013, 05:59 AM
Powerstroke.org Rookie
 

Join Date: May 2013
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thanks for the help brought it to ford yesterday a it has a bad cyl.
Reply With Quote Quick reply to this message
  #3  
Old 05-14-2013, 09:36 AM
Powerstroke.org Fanatic
 

Join Date: Nov 2012
Location: North mississippi
Posts: 149
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Both engine were doing the same thing?
Reply With Quote Quick reply to this message
  #4  
Old 05-14-2013, 10:03 AM
Can you hear the derail??

 

Join Date: May 2011
Location: Canton and kennesaw
Posts: 18,576
Thanks: 3
Thanked 47 Times in 43 Posts
Feedback Score: 3 reviews
that shop screwed you, and x2 on last post
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:24 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors