Another no start 7.3 obs - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 04-28-2013, 06:33 AM Thread Starter
Emergency Services
 
zingpow's Avatar
 
Join Date: Feb 2007
Location: Pittsburgh, PA
Posts: 93
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Another no start 7.3 obs

Well it's been cold and the truck has been sitting and hasn't been starting. The glow plug relay was bad because the one larger post was broken and I could spin it around in the housing. So yesterday I replaced it along with changed the oil and fuel filter and air filter. Today I came back down the shop to work on her some more and it took me 3 or 4 different 8 to 10 second crank sessions before she fired up. While she was cranking and not firing I was getting white smoke out of the exhaust. Once she fired up she ran and idled like normal nothing funky there. Any ideas?

Thanks for reading guys.

Lee

95 psd ext cab auto 4x4
6637 Intake
5 inch Straight pipe to custom mitre BLACK stack
train horns
Tony Wildman tunes
zingpow is offline  
post #2 of 3 Old 04-28-2013, 06:34 AM Thread Starter
Emergency Services
 
zingpow's Avatar
 
Join Date: Feb 2007
Location: Pittsburgh, PA
Posts: 93
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Also right now it's in the mid to high 50s I think it was low 40s last night.

Lee

95 psd ext cab auto 4x4
6637 Intake
5 inch Straight pipe to custom mitre BLACK stack
train horns
Tony Wildman tunes
zingpow is offline  
post #3 of 3 Old 04-28-2013, 07:08 AM
Compression Ignition Addict
 
Patrick Feeley's Avatar
 
Join Date: Oct 2011
Location: Tehachapi, CA
Posts: 2,226
Thanks: 0
Thanked 86 Times in 84 Posts
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Feedback Score: 0 reviews
Have you checked the glowplug resistances? Also, make sure the harness connections at the valvecovers are in good shape (no evidence of melting/burning). Cheers!

1997 F250 SC 4x4, E4OD, 4.10 LS, Basically Stock, Relocated Block Heater Plug, External Trans Filter, Tru-Cool Max, I/C Mounted but not Plumbed

SOLD - 1994 F350 CC DRW 2WD PSD, 5 Speed, 4.10 LS, SBC Con-O, Baldwin Filter, Tymar HPX Hose, DPPI DP, Bilsteins, $12 AIC, Coolant Filter, Explorer Overhead Console, A-Pillar w/ISSPRO Black Ice, EV Boost, and EV Pyro, Modified Pedestal, Gutted EBPV.
Patrick Feeley is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome