PCM PRBLEM - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 04-04-2013, 10:10 AM Thread Starter
Powerstroke.org Rookie
Join Date: Dec 2012
Location: Jackson
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews

Installed banks power pack system with ottominder and tourque converter in 1995 Powerstroke. After approx 6k miles engine started running on about 4 cylinders and code reader said vehicle was a ford escort. Took out chip and all ran fine for a couple thousand miles. With chip out engine started doing same thing. Code reader said ford escort again. Unplugged PCM and replugged back in. Code reader says PCM problem. Has anyone seen this and can banks ottominder take out the PCM? Thanks for assistance.
teton_av is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome