Power Loss - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 Old 03-30-2013, 04:31 PM Thread Starter
Member
 
chris79bronco's Avatar
 
Join Date: Jan 2009
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Power Loss

Not sure if Im having HPOP probs or something else, It takes off fine (up to around 1500 rpm) but after that before it shifts theres nothing there. And its intermitent, sometimes it will be like this for miles, and then I sit at a light for about 3 or 4 minutes and it got balls. its a 97, 6637 mod, 3dp and 5" to 2 6" stacks. Auto 2wd 166k. Ive done my best testing the hpop (went and bought the guage and hose) from a port in the passenger side head bud finding the correct pressures has been a no go. Cant find a definitive answer what the pressure should be at that location on the motor. Is there something im missing on this thing or is this just the way the trucks going to be till I get bigger injectors and hpop and tunes?
chris79bronco is offline  
post #2 of 15 Old 03-30-2013, 04:45 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 27 Times in 25 Posts
Feedback Score: 0 reviews
What were your HPO pressures?



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #3 of 15 Old 03-30-2013, 04:59 PM Thread Starter
Member
 
chris79bronco's Avatar
 
Join Date: Jan 2009
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
At that port it was 600 psi at idle, didn't drive it just stabbed it couple times and shot up too 900-1000 then back down to 500-600
chris79bronco is offline  
post #4 of 15 Old 03-31-2013, 04:26 PM Thread Starter
Member
 
chris79bronco's Avatar
 
Join Date: Jan 2009
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Still trying the search and found nothing, maybe Im not searching for the riht thing
chris79bronco is offline  
post #5 of 15 Old 03-31-2013, 04:38 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 27 Times in 25 Posts
Feedback Score: 0 reviews
You need to see what the ICP is reading under a load when the problem occurs.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #6 of 15 Old 03-31-2013, 04:41 PM Thread Starter
Member
 
chris79bronco's Avatar
 
Join Date: Jan 2009
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
how would I do that?
chris79bronco is offline  
post #7 of 15 Old 03-31-2013, 04:45 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 27 Times in 25 Posts
Feedback Score: 0 reviews
What you were doing, just drive it and watch the gauge.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #8 of 15 Old 03-31-2013, 05:32 PM Thread Starter
Member
 
chris79bronco's Avatar
 
Join Date: Jan 2009
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ahh, that makes sense lol. Alright I'll do it tonight and report the results in the morning. Thanks for your help
chris79bronco is offline  
post #9 of 15 Old 03-31-2013, 06:43 PM Thread Starter
Member
 
chris79bronco's Avatar
 
Join Date: Jan 2009
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well on the way here to work, at wot its 2500-2700, just cruising its 1000-1500
chris79bronco is offline  
post #10 of 15 Old 04-01-2013, 03:30 AM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 27 Times in 25 Posts
Feedback Score: 0 reviews
That seems normal.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome