7.3 Not starting when cold - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 03-30-2013, 07:00 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
7.3 Not starting when cold

Hey guys I just recently bought a 95 f350 7.3L with a 113k on it. This is my first diesel and Im having a problem. In the mornings when I go out to start it up it wont start unless I shoot a little starter fluid into it. Now from what Ive read this is very bad for it. I only have to do this in the morning and the rest of the day it will be good. Any ideas on what this could be any help is greatly appreciated!
Thanks Mark
9739340276
markcrevina is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 03-30-2013, 07:46 PM
Powerstroke.org Fanatic
 
PowerstrokinIt F250's Avatar
 
Join Date: Oct 2010
Location: Pennsylvania
Posts: 133
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
use your block heater, replace your glow plugs and glow plug relay. DONT USE STARTER FLUID

[IMG]http://i59.tinypic.com/33l06ll.jpg
1995 f350 7.3 4x4 auto 4door long bed 160,000 miles BONE STOCK for now. Cleanest truck in PA
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1998 Mitsubishi Eclipse GSX 9.9@ 152mph
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2003 Honda Civic daily driver
PowerstrokinIt F250 is offline  
post #3 of 5 Old 04-02-2013, 12:00 PM
Member
 
Join Date: Sep 2011
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
if i could jump in with the same question...1995 7.3 i have to keep her plugged in to cold start but i just put in GPs and GPR and she still wont start up cold unless plugged in i hear a lot about injectors i haven't put them on a scan tool (havent had the time to take it somewhere) but the truck drives fine im not sure how it can drive this well while they aren't functioning correctly if that is the case but i also i heard talk of crank case pressure being low in my case could be an issue and how to check and correct that if needed
bnick42 is offline  
post #4 of 5 Old 04-02-2013, 05:44 PM
Premium Member

 
tkobes43's Avatar
 
Join Date: Jan 2011
Location: Sussex NJ
Posts: 1,717
Thanks: 13
Thanked 15 Times in 15 Posts
Mentioned: 1 Post(s)
Quoted: 2 Post(s)
Garage
Feedback Score: 0 reviews
Just keep it plugged in, Mines the same way. It wont start unless its plugged in. I plug mine in every night, along with the 6.0...


Tom


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
5" MBRP Straight Exhaust w/ 6" tip, SCT Monitored, Limo Tints, 20" LED Lightbar, 8k HIDS, & Some other goodies
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Other Rides
1978 Trans Am Y88 403 84k original miles
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1996 Ford F350 PSD Mason Dump 134k Original Miles!
Gone But Not Forgotten... (Lilah) 2008 Ford F250 Lariat CrewCab
Proud To Be An American!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tkobes43 is offline  
post #5 of 5 Old 04-02-2013, 05:56 PM
Compression Ignition Addict
 
kylev90's Avatar
 
Join Date: Aug 2008
Location: Rootstown, OH
Posts: 1,400
Thanks: 3
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Feedback Score: 0 reviews
if you replaced glow plugs and relay but are still having issues next step is under valve cover harnesses. could have bad wiring not allowing power to glow plugs.

1997 CC SB. Stage 1s, 17*hpop, S&B CAI. 4" straight pipe, TW tunes, zf5 swap

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
kylev90 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome