7.3 Not starting when cold - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-30-2013, 06:00 AM
Powerstroke.org Rookie
 

Join Date: Mar 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
7.3 Not starting when cold

Hey guys I just recently bought a 95 f350 7.3L with a 113k on it. This is my first diesel and Im having a problem. In the mornings when I go out to start it up it wont start unless I shoot a little starter fluid into it. Now from what Ive read this is very bad for it. I only have to do this in the morning and the rest of the day it will be good. Any ideas on what this could be any help is greatly appreciated!
Thanks Mark
9739340276
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-30-2013, 06:46 PM
Powerstroke.org Fanatic
 

Join Date: Oct 2010
Location: Pennsylvania
Posts: 113
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
use your block heater, replace your glow plugs and glow plug relay. DONT USE STARTER FLUID
Reply With Quote Quick reply to this message
  #3  
Old 04-02-2013, 11:00 AM
Member
 

Join Date: Sep 2011
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
if i could jump in with the same question...1995 7.3 i have to keep her plugged in to cold start but i just put in GPs and GPR and she still wont start up cold unless plugged in i hear a lot about injectors i haven't put them on a scan tool (havent had the time to take it somewhere) but the truck drives fine im not sure how it can drive this well while they aren't functioning correctly if that is the case but i also i heard talk of crank case pressure being low in my case could be an issue and how to check and correct that if needed
Reply With Quote Quick reply to this message
  #4  
Old 04-02-2013, 04:44 PM
Premium Member
 

Join Date: Jan 2011
Location: Sussex NJ
Posts: 1,527
Thanks: 3
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
Just keep it plugged in, Mines the same way. It wont start unless its plugged in. I plug mine in every night, along with the 6.0...


Tom
Reply With Quote Quick reply to this message
  #5  
Old 04-02-2013, 04:56 PM
Compression Ignition Addict
 

Join Date: Aug 2008
Location: Rootstown, OH
Posts: 1,364
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
if you replaced glow plugs and relay but are still having issues next step is under valve cover harnesses. could have bad wiring not allowing power to glow plugs.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:35 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors