Early 95 stopped running - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 03-09-2013, 02:35 PM Thread Starter
Powerstroke.org Rookie
 
russtay's Avatar
 
Join Date: Mar 2013
Location: Baker City
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Early 95 stopped running

I'm driving down the road when my truck acts like someone turned the key off, my gauges are flat lined, I tried to restart it but all it would do is crank, I towed it home and it sat for a day before I tried again, it started but only ran for about 10 seconds before it died and hasn't started sense, that was a week and a half ago, I have changed the IPR, the ICP and CPS, I pulled and shook the IDM but it made no noise, I checked all the under hood fuses twice and they are all good, I drained the fuel out of the bowl and it refilled upon cranking the motor, I checked the filter and screen on the fuel presser regulator, I have white smoke coming out of the tail pipe while cranking and the tach goes up, it doesn't bounce but does go up a little, not sure what to do next

Sent from AutoGuide.com Free App
russtay is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 03-09-2013, 02:41 PM Thread Starter
Powerstroke.org Rookie
 
russtay's Avatar
 
Join Date: Mar 2013
Location: Baker City
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Re: Early 95 stopped running

Oh and it hasn't had any chips installed
Sent from AutoGuide.com Free App
russtay is offline  
post #3 of 11 Old 03-10-2013, 09:21 AM Thread Starter
Powerstroke.org Rookie
 
russtay's Avatar
 
Join Date: Mar 2013
Location: Baker City
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Re: Early 95 stopped running

Anyone have another suggestion?

Sent from AutoGuide.com Free App
russtay is offline  
post #4 of 11 Old 03-10-2013, 09:27 AM
Compression Ignition Addict
 
66Bronco's Avatar
 
Join Date: Mar 2008
Posts: 582
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Check your hpop pressure on startup. Being that it's an early '95, I'm assuming that it has at least 200k miles and you've replaced everything in the oil side of the injection system other than that. You should be seeing 2800-3000 psi on cranking. Also, when you pull the test plug out of the top of the hpop reservoir make sure it's got oil in it. Your check valve may not be sealing which will allow the oil to drain back into the oil pan. Lastly, DO NOT crank the truck without the plug or a pressure gauge in the reservoir; you'll shoot oil EVERYWHERE. Hope this gets you going.

'95 F-250HD
ZF 5-Speed 13'' clutch w/ SMF conversion
B&W Gooseneck
Custom Spare Tire Mount


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
66Bronco is offline  
post #5 of 11 Old 03-10-2013, 09:41 AM Thread Starter
Powerstroke.org Rookie
 
russtay's Avatar
 
Join Date: Mar 2013
Location: Baker City
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Re: Early 95 stopped running

Have 151 thousand on it, I checked the level and its full, I'm trying to track down a pressure gauge that will read that high and trying to get ahold of a diagnostic scanner also, both of which seem to be hard to come by without taking the truck to a shop

Sent from AutoGuide.com Free App
russtay is offline  
post #6 of 11 Old 03-10-2013, 04:30 PM Thread Starter
Powerstroke.org Rookie
 
russtay's Avatar
 
Join Date: Mar 2013
Location: Baker City
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Re: Early 95 stopped running

I built my own oil pressure tester and cranked the motor for about 45 seconds and the needle never moved

Sent from AutoGuide.com Free App
russtay is offline  
post #7 of 11 Old 03-10-2013, 06:42 PM
Compression Ignition Addict
 
Join Date: Aug 2008
Location: Madison, WI
Posts: 3,957
Thanks: 4
Thanked 135 Times in 131 Posts
Mentioned: 0 Post(s)
Quoted: 38 Post(s)
Feedback Score: 0 reviews
Where'd you hook it up? Either the lube oil pump (aka LPOP) is shot, or there's something with the passage between it and the HPOP reservoir.
madpogue is offline  
post #8 of 11 Old 03-10-2013, 07:12 PM Thread Starter
Powerstroke.org Rookie
 
russtay's Avatar
 
Join Date: Mar 2013
Location: Baker City
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Re: Early 95 stopped running

Ya I think I hooked it up to the wrong port, I have to get an adapter that will fit the correct port, I felt pretty stupid after I realized what I did
russtay is offline  
post #9 of 11 Old 03-16-2013, 07:19 AM Thread Starter
Powerstroke.org Rookie
 
russtay's Avatar
 
Join Date: Mar 2013
Location: Baker City
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Re: Early 95 stopped running

So the second IPR was bad, I threw in my old one and the truck started up, its running rough but its drivable till the replacement ipr shows up

Sent from AutoGuide.com Free App
russtay is offline  
post #10 of 11 Old 03-19-2013, 06:41 PM
Powerstroke.org Rookie
 
Join Date: Mar 2013
Location: Lethbridge, AB
Posts: 29
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I'm having trouble with my truck not starting. I have power at the IPR but maybe that is my issue- the valve inside not working. I have oil in HPOP, lots of fuel out of the schrader.
fasteddy88 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome