Need Help Again With A Noise - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 03-03-2013, 05:33 AM Thread Starter
Member
 
chris79bronco's Avatar
 
Join Date: Jan 2009
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Need Help Again With A Noise

I get into my truck this morning after work (I work 10pm-7am) and I cycle the glow plugs couple times and crank it up, runs fine, let it idle about 5 minutes or so then pull off. Now about a week ago I put a 3 inch down pipe on it and a turn out, didnt put and exhaust on free flow, I love the turbo whistle!! But back to the noise, I get to about 10 mph and 1500 rpm and it the turbo whistle is gone and it sound like air just moving really fast out of the exhaust, I pull over get out and put my hand there and its normal. It does it between 1500-2500 and if I goose the pedal a little it sounds like something is sucking shut and the turbo whistle comes back. Is this that warm up flap or is my turbo going bad? Reason Im worried is because I havnt heard it till this morning and Ive done nothing different in the last week since the exhaust change. By the way its a 97 7.3
chris79bronco is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 03-03-2013, 07:48 AM Thread Starter
Member
 
chris79bronco's Avatar
 
Join Date: Jan 2009
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I think it was the warm up valve, I drove it again and it wouldnt make the same noise at all. Can anybody confirm ??
chris79bronco is offline  
post #3 of 4 Old 03-03-2013, 08:54 AM
Compression Ignition Addict
 
Join Date: Aug 2008
Location: Madison, WI
Posts: 3,699
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Thanks: 4
Thanked 114 Times in 110 Posts
Feedback Score: 0 reviews
Kind of a woossshhhh sound? Yeah, that's the EBPV.
madpogue is offline  
post #4 of 4 Old 03-04-2013, 05:29 AM Thread Starter
Member
 
chris79bronco's Avatar
 
Join Date: Jan 2009
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Guess it just got cold enough that morning for it to kick in
chris79bronco is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome