Warm no start. Any help much appreciated. I'm about to loose my mind. - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 Old 02-24-2013, 03:11 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2010
Location: S.E. MI
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Warm no start. Any help much appreciated. I'm about to loose my mind.

Ok, so here we go:
Brand new batteries
Fresh oil and filter
New CPS
Cleaned fuel bowl, new fuel filter
Cleaned the IPR
It will start cold, but not warm, unless I hit it with the smallest amount of ether (after disconnecting the plugs, of course).

When it's warm, I'm getting about 160psi from the HPOP until it turns over about 10-12 times. Then it will work it's self to 2465 - but no start.
I've got a code 1212 and 1211 still (even after cleaning the IPR), and P0470 (back pressure sensor malfunction).
I've got 16% oil return KOEO, warm crank to start: 25%, Full load 46%

I can start the truck fine when it's cold, and it runs like a mother. When it gets to operating temp, it's like it's not getting that initial burst of fuel to get it to catch. Any ideas? I'm about to pull my hair out and drive it off of a cliff (as long it's a cold start!)

1997 5 speed 4x4 Ext. Cab 8ft Bed



USMCNICK is offline  
post #2 of 17 Old 02-25-2013, 01:54 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2010
Location: S.E. MI
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I know it's got to be something stupid. I'm just plain out of ideas, and don't have the money to just be throwing money and parts at it.

1997 5 speed 4x4 Ext. Cab 8ft Bed



USMCNICK is offline  
post #3 of 17 Old 02-25-2013, 04:49 PM
Compression Ignition Addict
 
creekfreak's Avatar
 
Join Date: Mar 2011
Location: Taos, NM so near to heaven so close to Texas
Posts: 397
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I'm hardly an expert on these things but it seems like I've read a few times that an hpop going out will make warm starts hard. Any way you can check the pressure it's running?

Chad

95 ECLB 4x4
Rebuilt e4od
320k kilometers (Canadian truck)
BHAF DIY mod
Cat/muffler delete
Diamond Eye 3" downpipe
Western pro-plus plow on an ultra mount
Running Goodyear Dura-tracks on stock rims.

If you're wondering about the handle... Creekfreak... I paddle hard, steep, whitewater. It's been my online handle for about 15 years.
creekfreak is offline  
post #4 of 17 Old 02-25-2013, 04:50 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2010
Location: S.E. MI
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Yea, I had a scanner on it, and while it's running - all the pressures are right. A little on the low side, but not out of range.

1997 5 speed 4x4 Ext. Cab 8ft Bed



USMCNICK is offline  
post #5 of 17 Old 02-25-2013, 04:51 PM
Compression Ignition Addict
 
majek5's Avatar
 
Join Date: Jun 2009
Posts: 816
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Ether + diesel = BAD IDEA!!!

2006 F350 CCLB KR FX4

stock...
majek5 is offline  
post #6 of 17 Old 02-25-2013, 04:52 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2010
Location: S.E. MI
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Now, I had someone clean the IPR, but I don't know if he put a rebuild kit on it (new orings) or not. If he didn't..... then that's probably the issue. Hopefully he'll call back in the morning.

1997 5 speed 4x4 Ext. Cab 8ft Bed



USMCNICK is offline  
post #7 of 17 Old 02-25-2013, 04:53 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2010
Location: S.E. MI
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Well, unless you have any other ideas when I'm 100+ miles from home, I'm open for suggestions. I know all about how it's bad, and knew I'd get some kind of comment about it.

1997 5 speed 4x4 Ext. Cab 8ft Bed



USMCNICK is offline  
post #8 of 17 Old 02-25-2013, 07:12 PM
Compression Ignition Addict
 
Patrick Feeley's Avatar
 
Join Date: Oct 2011
Location: Tehachapi, CA
Posts: 2,225
Thanks: 0
Thanked 80 Times in 78 Posts
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Feedback Score: 0 reviews
If it's not the IPR O-rings, you can also watch it running with the valvecovers off to see if oil might be leaking out around the base of any of the injectors (usually a top o-ring failure). Cheers!

1997 F250 SC 4x4, E4OD, 4.10 LS, Basically Stock, Relocated Block Heater Plug, External Trans Filter, Tru-Cool Max, I/C Mounted but not Plumbed

SOLD - 1994 F350 CC DRW 2WD PSD, 5 Speed, 4.10 LS, SBC Con-O, Baldwin Filter, Tymar HPX Hose, DPPI DP, Bilsteins, $12 AIC, Coolant Filter, Explorer Overhead Console, A-Pillar w/ISSPRO Black Ice, EV Boost, and EV Pyro, Modified Pedestal, Gutted EBPV.
Patrick Feeley is offline  
post #9 of 17 Old 02-25-2013, 09:23 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2010
Location: S.E. MI
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thanks Patrick! I'll be looking at the IPR shortly, and if that doesn't do the trick, that's exactly what I'll do.

1997 5 speed 4x4 Ext. Cab 8ft Bed



USMCNICK is offline  
post #10 of 17 Old 02-25-2013, 10:00 PM
Compression Ignition Addict
 
Brent Beeler's Avatar
 
Join Date: Sep 2012
Posts: 308
Thanks: 14
Thanked 2 Times in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Warm no start. Any help much appreciated. I'm about to loose my mind.

Have you tried unplugging the ICP sensor yet During a warm start? Could be ICP sensor or dummy plugs.


Sent from AutoGuide.com App
Brent Beeler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome