7.3 won't run - Ford Powerstroke Diesel Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 22 Old 02-16-2013, 02:58 PM Thread Starter
Member
 
Join Date: Feb 2013
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
7.3 won't run

Ok guys this is my first post on this forum. I am a new powerstroke man. I had to sell my cummins due to finances and a new baby and picked
Me up a 95 powerstroke for CASH! My truck is a 95 4x4 single cab 5 Spd powerstroke. Anyway here is some symptoms the truck has: idles rough, throttle responds sometimes, sometimes it doesn't, truck won't hardly move itself, it will die randomly, and I have no check engine light on. I have unplugged the icp and the truck ran no different. I just got done installing a new cps and no difference. The guy I got the truck from didn't want to mess with it. It was running great. He seemed to think it was the idm but I didn't want to just buy one and try it and not be able to return it. I know the ucv harness have had issues on these trucks. Should I be getting a cel if it is the idm or ucvh. Also truck has new glow plugs, fuel filter, fuel pump, etc. any help or ideas will be appreciated.

Thanks
Strokin8834 is offline  
post #2 of 22 Old 02-16-2013, 02:59 PM Thread Starter
Member
 
Join Date: Feb 2013
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
FYI truck has 160k miles
Strokin8834 is offline  
post #3 of 22 Old 02-16-2013, 05:11 PM
Compression Ignition Addict
 
Join Date: Aug 2008
Location: Madison, WI
Posts: 3,861
Thanks: 4
Thanked 126 Times in 122 Posts
Mentioned: 0 Post(s)
Quoted: 29 Post(s)
Feedback Score: 0 reviews
Sounds like the pedal sensor. That and/or the idle switch on the pedal.
madpogue is offline  
post #4 of 22 Old 02-16-2013, 05:53 PM Thread Starter
Member
 
Join Date: Feb 2013
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Would those make it idle badly and die though?
Strokin8834 is offline  
post #5 of 22 Old 02-16-2013, 05:58 PM
Compression Ignition Addict
 
Gene's Avatar
 
Join Date: Jan 2010
Location: Colorado
Posts: 994
Thanks: 0
Thanked 8 Times in 8 Posts
Mentioned: 3 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
Hello.

Welcome to the Org!


How long did you have the truck before this started? Did you purchase it this way? When was the last oil change? What type of oil?

Good luck with the new truck. With that few miles, you should be able to get it running well.

Gene

2001 F350 Crew Cab Long Bed 4x4 6 speed

PHP Hydra, 4 inch MBRP Exhaust, GTP38R, FRx, DIY Exhaust Brake, T500 HPOP, Hutch/Harpoon,
6-liter Intercooler, 6637, DIY Coolant Filter, CCV Mod


Gene is offline  
post #6 of 22 Old 02-16-2013, 06:08 PM Thread Starter
Member
 
Join Date: Feb 2013
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I bought it this way. been using rotella. Supposedly serviced every 5000. The throttle position sensor is supposed to be new from napa. I know theres a few issues these trucks have. ive been trying to look through the basic ones but I find it weird I don't have a check engine light.
Strokin8834 is offline  
post #7 of 22 Old 02-16-2013, 06:46 PM
Compression Ignition Addict
 
Gene's Avatar
 
Join Date: Jan 2010
Location: Colorado
Posts: 994
Thanks: 0
Thanked 8 Times in 8 Posts
Mentioned: 3 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
Most of the issues these trucks have don't throw an OBD II code that a standard reader can report. You may need to get the codes read by a specialized reader.

Rough idle and no power can be caused by both oil and fuel. Do you have a way to check the fuel pressure? Had the truck been sitting for long? Did water or contaminents get into the fuel? How long since the last oil change? These trucks use the oil to hydraulicly actuate the injectors. Bad oil can cause them to run rough.

Gene

2001 F350 Crew Cab Long Bed 4x4 6 speed

PHP Hydra, 4 inch MBRP Exhaust, GTP38R, FRx, DIY Exhaust Brake, T500 HPOP, Hutch/Harpoon,
6-liter Intercooler, 6637, DIY Coolant Filter, CCV Mod


Gene is offline  
post #8 of 22 Old 02-16-2013, 06:51 PM Thread Starter
Member
 
Join Date: Feb 2013
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
yea this powerstroke is a whole different beast from the cummins. I will change the oil. ive always used rotella in all my diesels is that recommended? I don't understand the whole hpop thing. does that hold oil independent of the actual motor or are they pulling from the same place? ill see if I can get someone to read the codes for me........thanks for the help
Strokin8834 is offline  
post #9 of 22 Old 02-16-2013, 07:00 PM
Compression Ignition Addict
 
Join Date: Aug 2008
Location: Madison, WI
Posts: 3,861
Thanks: 4
Thanked 126 Times in 122 Posts
Mentioned: 0 Post(s)
Quoted: 29 Post(s)
Feedback Score: 0 reviews
It's all the same oil. The lube pump, along with lubricating the engine, feeds oil to the HPOP reservoir (the rectangular box). The HPOP draws that oil and pressurizes it up to 500-2000 or more psi - injection pressure. That's how the oil does double duty as _hydraulic_ oil, as "power" to the injectors. When each injector fires, it spits out the pressurized oil used to fire it, and that oil recombines with the oil in the upper valve train and eventually drains back to the pan. This is why good quality oil is critical to our engines running properly.
madpogue is offline  
post #10 of 22 Old 02-16-2013, 07:36 PM Thread Starter
Member
 
Join Date: Feb 2013
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
so is rotella still the stuff to run? I really need to get this thing up and running. anyone have any ideas to look into for why I cant get it to run? Its hard to start but will sit and idle once I get it started. I can pull it out in the yard and It wants to buck and jerk and run real rough. cant get out of first gear. sometimes you can run it up to 2500 rpm and then it will idle down and want to die and you can push the pedal and it wont do anything.
Strokin8834 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome