'97 Wont crank...sometimes? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-15-2013, 08:06 PM
Powerstroke.org Rookie
 

Join Date: Sep 2008
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
'97 Wont crank...sometimes?

Hey guys, just bought my 2nd 97 and am having a weird issue. Maybe once every 5 times I go to start it (regardless of temp, weather, engine temp, day of the week) it wont even crank. I'll turn the key to 'start/crank' and I hear a click, but it doesnt crank. Lights, radio, idiot lights all work. Even weirder, if I hold the key in the 'start/crank' for a few seconds sometimes it'll just magically start cranking. Delay is anywhere from half a second to four or five seconds. It's not getting longer, its just totally random from what I can tell. Any thoughts?? She runs like a champ and cranks great when she wants to crank.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-15-2013, 09:04 PM
Member
 

Join Date: Oct 2011
Posts: 88
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Sounds like a solenoid issue. Perhaps some loose connection in the start circuit between the key/switch and the solenoid but my bet is the solenoid itself. What do you do to get the starter working when this happens?
Reply With Quote Quick reply to this message
  #3  
Old 02-16-2013, 06:22 AM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Tehachapi, CA
Posts: 1,743
Thanks: 0
Thanked 36 Times in 36 Posts
Feedback Score: 0 reviews
That's what my starter did when it went south. You may want to have the starter bench tested. What happens if you try starting it in neutral instead of park? Cheers!
Reply With Quote Quick reply to this message
  #4  
Old 02-16-2013, 06:28 PM
Powerstroke.org Rookie
 

Join Date: Sep 2008
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It has yet to totally not start. It also has this delay if I start it in neutral, so I don't think it's that switch. I'm going to keep a screwdriver in the cab in case I need to jump the relay. I guess I'll have to get the starter tested... Delay this morning was about four seconds.
Reply With Quote Quick reply to this message
  #5  
Old 02-18-2013, 02:29 PM
Member
 

Join Date: Feb 2012
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
check you connections on the starter... couldnt hurt
Reply With Quote Quick reply to this message
  #6  
Old 02-18-2013, 06:53 PM
Powerstroke.org Rookie
 

Join Date: Sep 2008
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
All connections look good and solid. I'm going to jump the relay on Wednesday when I have time and see what that does
Reply With Quote Quick reply to this message
  #7  
Old 06-04-2013, 05:37 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2012
Location: Upstate, SC
Posts: 91
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Was your starter bad? Mine is clicking about 90% of the time and it's hard to get it to start. Not sure if it is best to just replace or have it rebuilt.
Reply With Quote Quick reply to this message
  #8  
Old 06-06-2013, 06:02 PM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
This happens to me once in awhile. On mine its the shift selector. If I give it a tap towards "P" it will start right up.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:29 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors