'97 Wont crank...sometimes? - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 02-15-2013, 08:06 PM Thread Starter
Powerstroke.org Rookie
 
CMPNS8N's Avatar
 
Join Date: Sep 2008
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
'97 Wont crank...sometimes?

Hey guys, just bought my 2nd 97 and am having a weird issue. Maybe once every 5 times I go to start it (regardless of temp, weather, engine temp, day of the week) it wont even crank. I'll turn the key to 'start/crank' and I hear a click, but it doesnt crank. Lights, radio, idiot lights all work. Even weirder, if I hold the key in the 'start/crank' for a few seconds sometimes it'll just magically start cranking. Delay is anywhere from half a second to four or five seconds. It's not getting longer, its just totally random from what I can tell. Any thoughts?? She runs like a champ and cranks great when she wants to crank.

1997 F350 XLT, 205k stock and FOR SALE!!

1997 F250 CCSB 162k, 6637, modded H2E, 3" to 4" exhaust, CCV mod, swamps 200/30s, efuel, 6 pos chip, 35s, Max AC mod, '08 center console, HID headlamps
CMPNS8N is offline  
post #2 of 8 Old 02-15-2013, 09:04 PM
Member
 
Join Date: Oct 2011
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Sounds like a solenoid issue. Perhaps some loose connection in the start circuit between the key/switch and the solenoid but my bet is the solenoid itself. What do you do to get the starter working when this happens?
Haulstroker is offline  
post #3 of 8 Old 02-16-2013, 06:22 AM
Compression Ignition Addict
 
Patrick Feeley's Avatar
 
Join Date: Oct 2011
Location: Tehachapi, CA
Posts: 2,216
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Thanks: 0
Thanked 80 Times in 78 Posts
Feedback Score: 0 reviews
That's what my starter did when it went south. You may want to have the starter bench tested. What happens if you try starting it in neutral instead of park? Cheers!

1997 F250 SC 4x4, E4OD, 4.10 LS, Basically Stock, Relocated Block Heater Plug, External Trans Filter, Tru-Cool Max, I/C Mounted but not Plumbed

SOLD - 1994 F350 CC DRW 2WD PSD, 5 Speed, 4.10 LS, SBC Con-O, Baldwin Filter, Tymar HPX Hose, DPPI DP, Bilsteins, $12 AIC, Coolant Filter, Explorer Overhead Console, A-Pillar w/ISSPRO Black Ice, EV Boost, and EV Pyro, Modified Pedestal, Gutted EBPV.
Patrick Feeley is offline  
post #4 of 8 Old 02-16-2013, 06:28 PM Thread Starter
Powerstroke.org Rookie
 
CMPNS8N's Avatar
 
Join Date: Sep 2008
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It has yet to totally not start. It also has this delay if I start it in neutral, so I don't think it's that switch. I'm going to keep a screwdriver in the cab in case I need to jump the relay. I guess I'll have to get the starter tested... Delay this morning was about four seconds.

1997 F350 XLT, 205k stock and FOR SALE!!

1997 F250 CCSB 162k, 6637, modded H2E, 3" to 4" exhaust, CCV mod, swamps 200/30s, efuel, 6 pos chip, 35s, Max AC mod, '08 center console, HID headlamps
CMPNS8N is offline  
post #5 of 8 Old 02-18-2013, 02:29 PM
Member
 
Join Date: Feb 2012
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
check you connections on the starter... couldnt hurt
whitepowerstroke444 is offline  
post #6 of 8 Old 02-18-2013, 06:53 PM Thread Starter
Powerstroke.org Rookie
 
CMPNS8N's Avatar
 
Join Date: Sep 2008
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
All connections look good and solid. I'm going to jump the relay on Wednesday when I have time and see what that does

1997 F350 XLT, 205k stock and FOR SALE!!

1997 F250 CCSB 162k, 6637, modded H2E, 3" to 4" exhaust, CCV mod, swamps 200/30s, efuel, 6 pos chip, 35s, Max AC mod, '08 center console, HID headlamps
CMPNS8N is offline  
post #7 of 8 Old 06-04-2013, 05:37 PM
Powerstroke.org Fanatic
 
natemoses13's Avatar
 
Join Date: Aug 2012
Location: Upstate, SC
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Was your starter bad? Mine is clicking about 90% of the time and it's hard to get it to start. Not sure if it is best to just replace or have it rebuilt.

E99 F350 crew cab dually flatbed. 2wd 6-speed. Boost and egt gauges. 6637 intake. Superchips flashpaq.

L99 F350 crew cab dually flatbed. 2wd Auto. Billet TC & aux cooler. 6637 intake. Superchips flashpaq.
natemoses13 is offline  
post #8 of 8 Old 06-06-2013, 06:02 PM
Powerstroke.org Rookie
 
MT_Truck's Avatar
 
Join Date: Jul 2012
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
This happens to me once in awhile. On mine its the shift selector. If I give it a tap towards "P" it will start right up.

1997 F-350 7.3 Powerstroke Diesel
Monster Transmission HD/HD TC
AFE Magnum FORCE Stage 2 Intake System PRO Guard 7
3" Downpipe
5" Exhaust/Cat and Muffler delete
3 Guage Pod/Pyro, Tranny, Boost
Chip
XRF Ball Joints
Custom Bumper
Headache/Tiedown Rack
MT_Truck is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome