tried everything and still will not start! - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 01-31-2013, 10:20 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Angry tried everything and still will not start!

hey guys, i have a 97 with about 200,000 miles. it ran great!! and sister ran it out of diesel. so far we have tried everything that you guys have been talking about on here. finally took it to the ford garage and even they could not get it going. they basically told me that it was compression or injectors. i just really feel like it is neither because of how great it ran before it ran out of fuel.
They said they found some slime in the fuel so they put fresh fuel in the front tank, checked computer, cleaned out filter housing, checked fuel and oil pressure and all was good. checked cps and was good. they even had fuel coming out of the return lines. the only thing i dont remember them saying that they checked was the IPR. Am i missing something here?? thanks for any help at all...
eric pritchard is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 01-31-2013, 10:44 AM
Compression Ignition Addict
 
kraker829's Avatar
 
Join Date: Nov 2012
Posts: 505
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 14
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Re: tried everything and still will not start!

Did it pass a buzz test? No codes? There's a bunch of tests that can be run. I'm surprised the dealer gave up. Did they do a compression test?
Sent from my SPH-D710 using AutoGuide.Com Free App
kraker829 is offline  
post #3 of 6 Old 01-31-2013, 12:31 PM
Full A-Team Member
 
Fordman247365's Avatar
 
Join Date: Dec 2008
Location: Phillips, WI
Posts: 6,404
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 3
Thanked 5 Times in 5 Posts
Feedback Score: 1 reviews
I wonder if the PCM died

never mind I see they checked that, could definately be the ipr stuck, or a blown #22 fuse

Elmo/Shane

96 F350 4x4
Everything.
And its expensive.

471,000 Miles


"100% worked for, 100% paid for"
Fordman247365 is offline  
post #4 of 6 Old 01-31-2013, 06:08 PM
Compression Ignition Addict
 
slammed83mazda's Avatar
 
Join Date: Mar 2011
Location: Shepherdsville,KY
Posts: 167
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
May sound stupid, but have you hit it with ether with the GP disconnected ? I did this on my old 2wd and it wouldnt restart until I finally hit it with ether and let it catch up.


97 F350 5 Speed CCLB TOW PIG
3.5" DP - 4" straight pipe
TS 6 Position - Diesel Innovations Tunes
6637 Filter
16" MT Classic 2, 33" Terra grapplers
83 Mazda B2000 Toy
Bagged,Shaved,Backhalfed,Cantilever, etc....To much damn $$$
slammed83mazda is offline  
post #5 of 6 Old 02-03-2013, 04:39 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Finally got to work on it some more today. Taking it to get a buzz test this week. I forgot to say that we blew the #22 fuse after cranking on it for a good while. Do I replaced it and its good now. I unplugged icp today and tried starting. No start. The ford dealer said there was 40 psi of fuel pressure. Is that enough? I thought it should be at least 50. Plus, there is no smoke puffing out of exhaust while I am cranking. The tach moves just a little bit while cranking. I made sure hpop was full of oil. Is it possible that All 8 injectors just all of a sudden went bad when it ran out if fuel?? It was running great before this. Ford did say they had fuel coming out of the return lines but I just wonder if it was enough. Right after it ran out of fuel it would run on a bit of either. Now it won't even do that. Thank you guys for they help. Oh, how can I check the ipr? And where is it located? Thanks again
eric pritchard is offline  
post #6 of 6 Old 02-04-2013, 09:21 AM
Powerstroke.org Rookie
 
Join Date: Nov 2012
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Check the harness on the IPR. It is located in front of the fuel bowl on the drivers side. It is on the same wiring harness that supplies the water in fuel sensor and the fuel filter sensor. There is a good chance that the wires have become brittle and it is not making a good connection anymore. If that valve is not plugged in the PCM is not going to fire the injectors.

1997 F250 7.3 PSD Auto 4x4: All Stock with multiple dents dings and scratches

Last edited by FurbyPower; 02-04-2013 at 09:25 AM.
FurbyPower is offline  
Sponsored Links
Advertisement
 
Reply

Tags
fuel issue , injectors , starting problem

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome