Out of ideas and no power - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 01-25-2013, 01:58 PM Thread Starter
Member
 
kevindwatts's Avatar
 
Join Date: Dec 2012
Location: Ft. Lewis
Posts: 88
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Out of ideas and no power

Ok, most of you know, here is my problem. Truck will start up fine, sometimes it lopes 2-4 times, sometimes it don't. It will start the same at 28* as it did today at 50*. It only cranks over 2-3 times before firing off. It will idle fine but when throttle is giving, it will not go over 2000 rpm, has no power, and throttle is slow to climb, not snappy. This is the same symtoms at cold when it is at op temp, even though at op temp it seems to have a little more power to move the truck but same thing, no boost or power and no over 2000 rpm. Here is everything I can think of and did.
- new lift pump and reseal bowl. idle psi is 60, wot needle bounces between 60 and 100
-new injector orings and gp and gpr
-ohmed injector wires from idm, all at 2.8-2.9
-continuity test on ebps, icp (good)
-new cps, black from oreilly, blue from ford, and grey from international (IH one put in today)
-idm swap with another 7.3, no problems other than he said throttle was not as snappy as his
-voltage tested tps, .4 at start, 3.9 at wot, no blank spots, steady climb in voltage
-new fuel filter, hooked a tube from fuel pump to five gallon can to eliminate pick up problems
-EBPS new and tube is cleaned and hooked up
-When hooked to the computer, the only code was for EBPS, the only thing I don't know off hand is the hpo at what percent. I am trying to get up there and get it hooked up to test everything again. Other than that, tech said everything checked out good, compression, hpop, combustion, buzz test.

I have gotten many gray hairs over the past week and still nothing. Anybody have anything? when I get it hooked back to the computer, hopefully we will either find out or I will have all the stats when running and what not. Sorry for the long post, but this is the best I can do right now. I might have forgotten something, ask please.

Kevin

Kevin
96 F350 7.3L CC SRW 4x4 PSD
Automatic, 4.10 gears
263,000 miles
NW Washington
6637 DIY Filter
BB Mod
Swamps IDM
3" downpipe and 4" AFE straight pipe (with muffler)
TS 6pos chip
EBPV wired to a switch
Kenwood Stereo System with 10"sub
Pyle Alarm System
kevindwatts is offline  
post #2 of 5 Old 01-25-2013, 02:27 PM
Compression Ignition Addict
 
jjones96's Avatar
 
Join Date: Oct 2012
Posts: 260
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Im at a loss other than pcm now



The STROKE
1996 F-250 Powerstroke
7.3 DI T444E.
TS 6 Postion chip
Gloshift max tow gauges
3 inch dp to 5 inch exhaust
diy intake 6637

The Wheeler
1987 Jeep Cherokee
4.0 inline 6
3 inch rustys lift
Cut fenders
33x12.50 r15
Redneck weight reduction

The work truck
2012 Ford F-350 DRW 6.7 Powerstroke
C&M Flatbed
100 gallon slip tank
ProTech side boxes

The Bike
2006 CRF 450R
some go fast parts
Endless other sh*t
jjones96 is offline  
post #3 of 5 Old 01-25-2013, 03:26 PM
Compression Ignition Addict
 
clatterindiesel's Avatar
 
Join Date: Dec 2010
Location: Inglis, Florida
Posts: 716
Thanks: 7
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I'm in similar spot, but mine will go to 3000rpm. But slow as can be getting there.

I live close to ocala and surrounding areas, so if anyone ever needs a hand with their truck....get a hold of me.
clatterindiesel is offline  
post #4 of 5 Old 01-26-2013, 11:57 AM
Member
 
Join Date: Feb 2012
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
id guess PCM
whitepowerstroke444 is offline  
post #5 of 5 Old 01-26-2013, 12:09 PM
Compression Ignition Addict
 
sldghamr's Avatar
 
Join Date: Jan 2007
Location: Santa Rosa, CA
Posts: 2,026
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i had the same problem years ago. new icp sensor & IDM fixed it. have you thought about the HPOP?

if you see a light at the end of the tunnel, it's probably just a photon torpedo
sldghamr is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome