turbo ?? - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 12-01-2012, 12:21 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2012
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
turbo ??

truck: 96 f350 powerstroke with e40d. no mods besides 6637 filter and straight piped.

on three different occurances over the last 2 weeks upon startup there has been no action from my turbo. 2 of them upon firing it up the turbo was not working at all then after a mile or so it started to spool. the other time it started up and was spooling then died out. this morning when i started it up there was no turbo action then after about a mile it made a sound like something opened up and it started to work again

what do I need to look for or fix im lost? its intermittent and very odd to me.
93tcyota is offline  
post #2 of 6 Old 12-01-2012, 12:34 PM
Mod Newbie

 
dhanna6powerstroke's Avatar
 
Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 13,156
Thanks: 6
Thanked 143 Times in 135 Posts
Mentioned: 0 Post(s)
Quoted: 17 Post(s)
Feedback Score: 2 reviews
Sounds like the EBPV which is normal, especially as it starts getting colder outside.

dhanna6powerstroke is offline  
post #3 of 6 Old 12-01-2012, 12:38 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2012
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
anyway to fix this or is it just gonna happen
93tcyota is offline  
post #4 of 6 Old 12-01-2012, 12:40 PM
Mod Newbie

 
dhanna6powerstroke's Avatar
 
Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 13,156
Thanks: 6
Thanked 143 Times in 135 Posts
Mentioned: 0 Post(s)
Quoted: 17 Post(s)
Feedback Score: 2 reviews
You can unplug the sensor which is at the bottom of the turbo pedestal or you can start the truck and let it run for 5-10 minutes and it won't do it.

dhanna6powerstroke is offline  
post #5 of 6 Old 12-01-2012, 01:10 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2012
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
will it cause any problems unplugging it?
93tcyota is offline  
post #6 of 6 Old 12-01-2012, 01:47 PM
Mod Newbie

 
dhanna6powerstroke's Avatar
 
Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 13,156
Thanks: 6
Thanked 143 Times in 135 Posts
Mentioned: 0 Post(s)
Quoted: 17 Post(s)
Feedback Score: 2 reviews
Quote:
Originally Posted by 93tcyota View Post
will it cause any problems unplugging it?
Nope. It's only there because it helps the engine warm up quicker.

dhanna6powerstroke is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome