anyone else have this trouble? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-01-2012, 07:49 AM
Powerstroke.org Fanatic
 

Join Date: Sep 2012
Posts: 141
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
anyone else have this trouble?

1995, F350, 7.3
I was hearing noise from an idler pully less then 3000 miles ago so I thought I would just replace the pully. It's the one right under the alt. and I was informed I couldn't just replace the pully, I had to replace the mount also. Well like I said 3000 miles ago and the same pully is making the same noise again but after the motor is warmed up the noise goes away. When the motor is running the pully is wabbling and the mount is moving slightly around. This mount, as far as I can see, only has one screw holding it on and it's right in the middle of the mount. Just wondering if the problem could be the mount is an aftermarket part and not an original Ford part and if anyone else has or is having this problem? Thanks Ford buddies
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:55 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors