cranks but no start - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old 11-08-2012, 09:15 AM Thread Starter
Powerstroke.org Rookie
 
Marcos N. Martinez's Avatar
 
Join Date: Nov 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
cranks but no start

replace cps, fuel filter about a week old . Dont now to much but I tryed the basics any one out there that can point me in the right direction need help
Marcos N. Martinez is offline  
post #2 of 12 Old 11-08-2012, 09:56 AM
Compression Ignition Addict
 
Join Date: Aug 2008
Location: Madison, WI
Posts: 3,922
Thanks: 4
Thanked 132 Times in 128 Posts
Mentioned: 0 Post(s)
Quoted: 35 Post(s)
Feedback Score: 0 reviews
* Is the WTS light coming on?
* Does the tach move?
* Any white smoke?
madpogue is offline  
post #3 of 12 Old 11-08-2012, 11:24 AM Thread Starter
Powerstroke.org Rookie
 
Marcos N. Martinez's Avatar
 
Join Date: Nov 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
yes the WTS light comes on
the tach moves when its cranking
and no smoke @ all
Marcos N. Martinez is offline  
post #4 of 12 Old 11-08-2012, 11:26 AM Thread Starter
Powerstroke.org Rookie
 
Marcos N. Martinez's Avatar
 
Join Date: Nov 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
yes WTS light comes on
thach moves as it cranks
and no white smoke
Marcos N. Martinez is offline  
post #5 of 12 Old 11-08-2012, 11:44 AM
Powerstroke.org Fanatic
 
Join Date: May 2012
Location: Hooper, UT
Posts: 112
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
May look into getting a scanner on it while cranking to confirm it's making ICP, it will need 500+ ICP to fire and run. If it's not, I'd check the ICP sensor, IPR, and High Pressure Oil Pump. Also go through and check all your fuses to ensure they're all in good shape.
Jacob@DP-Tuner is offline  
post #6 of 12 Old 11-08-2012, 11:55 AM
BANNED by Kris
 
BigFuel's Avatar
 
Join Date: Oct 2011
Location: Pasadena, CA
Posts: 6,209
Thanks: 52
Thanked 113 Times in 105 Posts
Mentioned: 0 Post(s)
Quoted: 38 Post(s)
Feedback Score: 0 reviews
Also swap your #2 and #3 relays.

Matt
'97
-Bean's: 160/100 (FF Injectors), 2/ 6-POS chips (TW & Beans tunes), Overboost controller, E-Fuel
-BANKs: downpipe, full exhaust, gauges, intercooler
-Irate: T-4 kit, IC pipes, 3" Irate Plenums, BASB Turbo
-Stage II trans.
-Mag-Hytec trans. and pumpkin covers
-6637, CCV, IDM, 6.0 Fan, 49-Federal PCM swap, MAP line Mod
-370 Amp alt., 40k trans cooler, ADRENALINE PUMP
-twin on-board air w/ 10 gal. tank

-Oh, and a 2015 F350 6.7L DRW 4x4

Re-pinning '97 Cali PCM to Federal
BigFuel is offline  
post #7 of 12 Old 11-08-2012, 12:42 PM Thread Starter
Powerstroke.org Rookie
 
Marcos N. Martinez's Avatar
 
Join Date: Nov 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
did swap relays and nothing
Marcos N. Martinez is offline  
post #8 of 12 Old 11-08-2012, 12:44 PM Thread Starter
Powerstroke.org Rookie
 
Marcos N. Martinez's Avatar
 
Join Date: Nov 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
sorry but my english not to good whats the IPC sensor and where is it located and the IPR love the truck but dont now much about it where can i get a scanner and what would be the price$$

Last edited by Marcos N. Martinez; 11-08-2012 at 12:48 PM.
Marcos N. Martinez is offline  
post #9 of 12 Old 11-08-2012, 12:46 PM Thread Starter
Powerstroke.org Rookie
 
Marcos N. Martinez's Avatar
 
Join Date: Nov 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
disconected the lines going to the heads and getting oil my HPOP resivor is full
Marcos N. Martinez is offline  
post #10 of 12 Old 11-09-2012, 08:08 AM Thread Starter
Powerstroke.org Rookie
 
Marcos N. Martinez's Avatar
 
Join Date: Nov 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Notice some oil in the valley does this means the o rings in the pop are bad. An will this cause it no to start. It was a about 2 qts low. But added some oil. Just cranksno start

Sent from my HTC One X using AutoGuide.Com Free App
Marcos N. Martinez is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome