98 7.3 stalls codes P1670 & P0344 - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 10-18-2012, 06:26 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2012
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
98 7.3 stalls codes P1670 & P0344

I have a 98 7.3 with codes P0344 and P1670 in memory, it runs but sometimes stalls. When it stalls it's like I turned off the ignition, it restarts like nothing is wrong. It doesn't always do it, in fact I've driven it every day this week trying to fix it, but it doesn't stall on me.

Any ideas?

I replaced the cam sensor and IDM, tapped wiggled and jiggled the harness connectors, I still haven't been able to find anything.
kx50002 is offline  
post #2 of 3 Old 10-19-2012, 03:30 PM
BANNED by Kris
 
BigFuel's Avatar
 
Join Date: Oct 2011
Location: Pasadena, CA
Posts: 6,193
Thanks: 51
Thanked 112 Times in 104 Posts
Mentioned: 0 Post(s)
Quoted: 32 Post(s)
Feedback Score: 0 reviews
Sorry, I've been in and out of your thread several times thinking about your situation. All I can come up with is that you have a short or open in your CPS system. Remove the plug from the CPS and move it to where you can work on it. Remove the main harness from the PCM and locate pin 49 (Drk Grn) and 65 (Lt Blue). Test using a meter set to Ohms scale and check each end of each wire to the block. Then test from end to end for resistance. Thats all I've got for you right now.

+ Matt +
-Bean's: 160/100 (FF Injectors), 2/ 6-POS chips (TW & Beans tunes), Overboost controller, E-Fuel
-BANKs: downpipe, full exhaust, gauges, intercooler
-Irate: T-4 kit, IC pipes, 3" Irate Plenums, BASB Turbo
-Stage II trans.
-Mag-Hytec trans. and pumpkin covers
-6637, CCV, IDM, 6.0 Fan, 49-Federal PCM swap, MAP line Mod
-370 Amp alt., 40k trans cooler, ADRENALINE PUMP
-twin on-board air w/ 10 gal. tank

-Oh, and a 2015 F350 6.7L DRW 4x4

Re-pinning '97 Cali PCM to Federal
BigFuel is offline  
post #3 of 3 Old 10-23-2012, 11:17 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2012
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thanks, I'll try that when I get back to it. I'm swamped with other work right now, so the mystery problem gets put on the back burner for a bit.
kx50002 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome