7.3 shuts down till warmed up - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 09-12-2012, 04:24 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
7.3 shuts down till warmed up

Hello, I have a 1995 7.3 f350. truck has been having problems when first started. When started it will run for 5 to 10 minutes then when you restart it.
It will do the same thing. This continues till the truck is warmed up to normal operating temp. Then it will run all day no problem.

I was told to replace my CPM so I did, but now the problem is worse.
docwho is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-15-2012, 07:12 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
problem solved

Hello

Just thought I would post my results.
Changed CPS again. Bought an international CPS and now all problems seem to be fixed. Started truck outside temp 52 deg. after WTS went out it started
right up. Ran perfect no shut offs.
docwho is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome