new hard start issue 201k miles - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 08-21-2012, 06:11 PM Thread Starter
Compression Ignition Addict
 
Join Date: Aug 2011
Location: Damariscotta Maine
Posts: 642
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
new hard start issue 201k miles

Hey guys, my truck has always started with just a touch of the key from the day i bought it till just the other day.


two days ago I hit the key, and let off it in instinct, the truck didnt start, it took a extra 2 second crank to get her fired up, it made me angry and confused me but I didnt think to much of it, it ran fine the rest of day even after sitting 5 hours at work.

This morning I went out to start her up and it didnt start right up, it took me 4 tries @ 2-3 second cranks to get her to kick, once she fired she smooth right out and seemed to run fine, no start problems after that.

Not looking to forward to see how she starts tomorrow, but It seemed that my battery was being drawn down a normal amount by the glow plugs, but it was 60 degrees out. I will also mention that there was plenty of white smoke out the tail pipe, that makes me think im getting fuel, so wouldnt that mean Im getting hpo? what could the problem be? im confused.

I havn't looked into at all yet, Im just posting in advance for ideas and support, ill check my fuel filter tomorrow, very recent oil change, Ill check oil aswell tomorrow morning, oil pressure seemed fine. no check engine but im not sure if my check engine light bulb even works.

any help is awesome, thanks everyone! hope my first problem is not a big one.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



1997 F250 7.3 5 speed, 3.55s, D60, 4" Diamond Eye Exhaust, Napa Intake Filter, E-Fuel, 35" bfg mt's, stage 2 rosewoods/tuning, Gauges

Anyone who stops learning is old, whether at twenty or eighty. Anyone who keeps learning stays young. The greatest thing in life is to keep your mind young.
--Henry Ford
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
csdwarf11 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-23-2012, 10:05 AM
BANNED by Kris
 
BigFuel's Avatar
 
Join Date: Oct 2011
Location: Pasadena, CA
Posts: 6,218
Thanks: 52
Thanked 113 Times in 105 Posts
Mentioned: 0 Post(s)
Quoted: 40 Post(s)
Feedback Score: 0 reviews
Rash of plugged FPR screens this week check yours. Might as well (though if the GPR is working not likely) check fuss 22 in the engine bay as well (middle row, farthest from you).

Matt
'97
-Bean's: 160/100 (FF Injectors), 2/ 6-POS chips (TW & Beans tunes), Overboost controller, E-Fuel
-BANKs: downpipe, full exhaust, gauges, intercooler
-Irate: T-4 kit, IC pipes, 3" Irate Plenums, BASB Turbo
-Stage II trans.
-Mag-Hytec trans. and pumpkin covers
-6637, CCV, IDM, 6.0 Fan, 49-Federal PCM swap, MAP line Mod
-370 Amp alt., 40k trans cooler, ADRENALINE PUMP
-twin on-board air w/ 10 gal. tank

-Oh, and a 2015 F350 6.7L DRW 4x4


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BigFuel is offline  
post #3 of 3 Old 08-26-2012, 08:23 PM Thread Starter
Compression Ignition Addict
 
Join Date: Aug 2011
Location: Damariscotta Maine
Posts: 642
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Sorry for the slow reply guys, but I think it was a gpr, I started noticing that it wasnt drawing the battery down and I would have to flip the key on and off a few times to get it to kick in, when I did this the truck started up great, cleaned up the connection ect and so far so good, no problems yet.

not sure if that was the problem of if something just fixed itsself, Ill probably pull the screen and check it just to be sure, but it was 50 degrees out when it was starting hard I find it hard to belive that the glow plugs make that huge of a difference in 50 degree weather.

thanks again


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



1997 F250 7.3 5 speed, 3.55s, D60, 4" Diamond Eye Exhaust, Napa Intake Filter, E-Fuel, 35" bfg mt's, stage 2 rosewoods/tuning, Gauges

Anyone who stops learning is old, whether at twenty or eighty. Anyone who keeps learning stays young. The greatest thing in life is to keep your mind young.
--Henry Ford
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
csdwarf11 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome