smokes and dies at stops, not a lot of power - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-30-2012, 12:20 PM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Angry smokes and dies at stops, not a lot of power

Ive been looking for a post that solves my problem but every one Ive found that is close or seems to be the same has not solved the problem. And my eyes hurt from searching.

Anyway, I have have a 00 F350 with a manual transmission and about 230,000 miles on it and for the most part its been a trouble free rig.
BUT..... not too long ago it started dieing when i would depress the clutch and come to a stop or slow down to make a turn. Just every once in a while at first then more often and more often. Anyway while reading and searching to find a reason for this problem I just happened to change the engine oil. And it was amazing my problem went away.... but after about 3 weeks 1200 miles it was back and even worse than before. And now it was smoking grayish white smoke. So after talking to a guy who used to work for Ford as a mechanic he suggested I change my oil again using a differant brand of oil, making sure the CF rating was at least 4. I did this and nothing happened, it still dies and smokes. I replaced the IPC sensor and took my took the IPR out cleaned it up making sure the piston moved freely, put new seals on it and put it back in. its smoking really bad now, dies at about 70% of the stops, when I get on it, I pump out the dark clouds of smoke. it goes down the road at normal speeds but it just lacks umph.
Unforturnately my finacial situation requires me to be very thrifty and so I cant afford to just replace parts willy nilly.
I hope someone who has some experiance with whats happening to my truck can help me out.
oh yea, one more thing. Before I cleaned up the IPR it had died a couple of times on my way home from work and it took me at least 5-7 minutes before I could get the thing going again. Since I cleaned up the IPR it has always started up again, but not like it used to.
this is my only vehicle and I need it to get back and forth to work. I am desprate to get some answers and get this problem solved.
please someone help!

Last edited by Maintenanceric; 07-30-2012 at 12:27 PM. Reason: spelling
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-01-2012, 11:26 AM
Hee Hee, he's doing it...
 

Join Date: Oct 2011
Location: Pasadena, CA
Posts: 5,076
Thanks: 39
Thanked 64 Times in 61 Posts
Feedback Score: 0 reviews
FYI, you're posted in the OBS section of the forum. Copy paste into the 99-03 7.3l section for more relevant responses.

First I'd look to see what your LPOP is putting out. The LPOP feeds the HPOP and if it is worn then it'll not supply enough oil at idle to keep the HPOP going. Next test the HPOP output pressure. Also test your fuel pressure to make sure that your electric pump is supplying a constant 60-65psi to the bowl (when was the last time you changes the fuel filter and cleaned the FPR screen?). Check those things off your list first.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Tags
dies, hpop low pressurem, smokes

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:47 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors