Air in system after hpop - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-27-2012, 08:04 AM
Compression Ignition Addict
 

Join Date: May 2012
Location: Williamsburg, Ky
Posts: 280
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Air in system after hpop

Hey Guys, just put a new hpop, fuel pump and rebuilt fuel bowl, how lond could or should it take to run right?

Sent from my DROID X2 using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-27-2012, 12:57 PM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Tehachapi, CA
Posts: 1,671
Thanks: 0
Thanked 29 Times in 29 Posts
Feedback Score: 0 reviews
Usually a good hard highway run will do it. Drive it like you stole it! Cheers!
Reply With Quote Quick reply to this message
  #3  
Old 07-29-2012, 02:20 PM
Compression Ignition Addict
 

Join Date: May 2012
Location: Williamsburg, Ky
Posts: 280
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'm convinced it needs orings now, it still hasn't cleared up and it gets worse once it warms up. So I'm thinking once the oil thins out it lets oil get by the orings. And now its got a little blowby that it never had before. So I'm thinking its the injector orings. Let me know what yall think.
Reply With Quote Quick reply to this message
  #4  
Old 07-29-2012, 07:05 PM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Tehachapi, CA
Posts: 1,671
Thanks: 0
Thanked 29 Times in 29 Posts
Feedback Score: 0 reviews
I'd check it when running with the VCs off to see if oil is leaking out around the base of the injectors (I'll assume you're not using oil). Cheers!
Reply With Quote Quick reply to this message
  #5  
Old 07-29-2012, 07:36 PM
Compression Ignition Addict
 

Join Date: May 2012
Location: Williamsburg, Ky
Posts: 280
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Im going to but first, i just realized the night i put my ts chip in is the night it started sputtering, but i found a leaking hpop line so thought that was it, then found a fuel leak and thought that was it. All thats fixed but it still sputters so im gonna pull my chip and take her for a drive. Ill post up results.

Sent from my DROID X2 using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #6  
Old 07-30-2012, 03:36 PM
Compression Ignition Addict
 

Join Date: May 2012
Location: Williamsburg, Ky
Posts: 280
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Still sputters, chips going back in. Do the ipr solenoids go bad?

Sent from my DROID X2 using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #7  
Old 07-31-2012, 04:57 AM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Tehachapi, CA
Posts: 1,671
Thanks: 0
Thanked 29 Times in 29 Posts
Feedback Score: 0 reviews
Sure, they can go bad or get dirty. Cheers!
Reply With Quote Quick reply to this message
  #8  
Old 07-31-2012, 05:29 AM
Compression Ignition Addict
 

Join Date: May 2012
Location: Williamsburg, Ky
Posts: 280
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok, cause after i put the new hpop on i couldnt get it running so one of the things i did was throw the old ipr solenoid on and havent changed it back.

Sent from my DROID X2 using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #9  
Old 07-31-2012, 03:26 PM
Compression Ignition Addict
 

Join Date: May 2012
Location: Williamsburg, Ky
Posts: 280
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Its got probly 120 miles on it now and still sputters

Sent from my DROID X2 using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #10  
Old 07-31-2012, 07:16 PM
Compression Ignition Addict
 

Join Date: May 2012
Location: Williamsburg, Ky
Posts: 280
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Pulled the filter, fuel was blue.

Sent from my DROID X2 using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:18 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors