7.3 wont start when hott!! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-19-2012, 07:02 PM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Location: Genoa City
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
7.3 wont start when hott!!

hi all. i have a 1995 f350 with the good ol 7.3
lately i have been having issues with it starting when hot. i have fuel pressure (60psi) and i have air. i am totally dumbfounded on what the problem is. i just changed the oil yesterday. but the wierd thing is that when i have a no start condition, if i spray a little ether it will start and stay running. it runs perfect when it starts. cranks over nice and fast. not sure if it could be the fuel pressure regulator. i have a few mods. a 6 position chip and a beans fuel system. any help i would reallly appreciate.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-20-2012, 12:22 PM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Tehachapi, CA
Posts: 1,801
Thanks: 0
Thanked 40 Times in 40 Posts
Feedback Score: 0 reviews
Many times a "no start when hot" condition is due to bad Injection Presure Regulator (IPR) o-rings. The bad o-ring will bypass the thinner hot oil causing a no-start. If there is not enough High Pressure Oil System pressure, the injectors will not be commanded to inject fuel. The IPR O-ring kit is cheap, so it's a good place to start.

IPR O-Ring Kit (for when IPR valve replacement is not required)
(Ford) F6TZ-9C977-AA
(International) 1825806C92

Cheers!
Reply With Quote Quick reply to this message
  #3  
Old 07-20-2012, 08:44 PM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Location: Genoa City
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thankyou for the response. i found today that one of the two wires going to the ipr was almost broken off. so i replaced it and the connection and hoped it would fix it. but it didnt. so now im contemplating getting the o-ring kit or just buying a new damn ipr just to be safe. i found one from pensacola diesel for pretty cheap. will the ipr still cause the truck to run good even tho it wont start hot?
Reply With Quote Quick reply to this message
  #4  
Old 07-20-2012, 09:25 PM
Member
 

Join Date: Sep 2010
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
could be you hpop is getting weak also
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:45 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors