7.3 wont start when hott!! - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 07-19-2012, 07:02 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2012
Location: Genoa City
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
7.3 wont start when hott!!

hi all. i have a 1995 f350 with the good ol 7.3
lately i have been having issues with it starting when hot. i have fuel pressure (60psi) and i have air. i am totally dumbfounded on what the problem is. i just changed the oil yesterday. but the wierd thing is that when i have a no start condition, if i spray a little ether it will start and stay running. it runs perfect when it starts. cranks over nice and fast. not sure if it could be the fuel pressure regulator. i have a few mods. a 6 position chip and a beans fuel system. any help i would reallly appreciate.
snowman1994 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-20-2012, 12:22 PM
Compression Ignition Addict
 
Patrick Feeley's Avatar
 
Join Date: Oct 2011
Location: Tehachapi, CA
Posts: 2,227
Thanks: 0
Thanked 87 Times in 85 Posts
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Feedback Score: 0 reviews
Many times a "no start when hot" condition is due to bad Injection Presure Regulator (IPR) o-rings. The bad o-ring will bypass the thinner hot oil causing a no-start. If there is not enough High Pressure Oil System pressure, the injectors will not be commanded to inject fuel. The IPR O-ring kit is cheap, so it's a good place to start.

IPR O-Ring Kit (for when IPR valve replacement is not required)
(Ford) F6TZ-9C977-AA
(International) 1825806C92

Cheers!

1997 F250 SC 4x4, E4OD, 4.10 LS, Basically Stock, Relocated Block Heater Plug, External Trans Filter, Tru-Cool Max, I/C Mounted but not Plumbed

SOLD - 1994 F350 CC DRW 2WD PSD, 5 Speed, 4.10 LS, SBC Con-O, Baldwin Filter, Tymar HPX Hose, DPPI DP, Bilsteins, $12 AIC, Coolant Filter, Explorer Overhead Console, A-Pillar w/ISSPRO Black Ice, EV Boost, and EV Pyro, Modified Pedestal, Gutted EBPV.
Patrick Feeley is offline  
post #3 of 4 Old 07-20-2012, 08:44 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2012
Location: Genoa City
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
thankyou for the response. i found today that one of the two wires going to the ipr was almost broken off. so i replaced it and the connection and hoped it would fix it. but it didnt. so now im contemplating getting the o-ring kit or just buying a new damn ipr just to be safe. i found one from pensacola diesel for pretty cheap. will the ipr still cause the truck to run good even tho it wont start hot?
snowman1994 is offline  
post #4 of 4 Old 07-20-2012, 09:25 PM
Member
 
reeseracing23's Avatar
 
Join Date: Sep 2010
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
could be you hpop is getting weak also


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
95 ext cab lb, mbrp 4 in exh, e-fuel regulated retun, tymar, ts6, full force stage 1's, 120v idm,ccv mod, stealth pump
reeseracing23 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome