No start!!!!! Need matches! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-13-2012, 12:21 PM
Compression Ignition Addict
 

Join Date: May 2012
Location: Williamsburg, Ky
Posts: 280
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No start!!!!! Need matches!

I just replaced my fuel pump, clutch and hpop and no it wont start. Cranks all day but no start! Fuel is pumping. Been at it for 2 hours, need help now!

Sent from my DROID X2 using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-13-2012, 01:58 PM
Compression Ignition Addict
 

Join Date: May 2012
Location: Williamsburg, Ky
Posts: 280
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ipr is new as well, help me out guys. In the last 2 months ive put new uvch's, icp, fpr deleted, oil, fuel filter, clutch, fuel pump, fuel bowl seals, hpop, and down pipe. Now after the hpop, fuel bowl seals and fuel pump it wont start.

Sent from my DROID X2 using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #3  
Old 07-13-2012, 03:15 PM
the baconator
 

Join Date: May 2009
Location: Easton MD 21601
Posts: 11,170
Thanks: 6
Thanked 45 Times in 45 Posts
Feedback Score: 1 reviews
start simple. do you have fuel pressure? what is it? oil pressure? what is it? all fuses/relays good? all wires connected?
Reply With Quote Quick reply to this message
  #4  
Old 07-13-2012, 03:30 PM
Compression Ignition Addict
 

Join Date: May 2012
Location: Williamsburg, Ky
Posts: 280
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Im gonna check the pressures. Im thinking its got to be the wiring harness that goes to the ipr. The wires are very soft.

Sent from my DROID X2 using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #5  
Old 07-13-2012, 05:19 PM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Tehachapi, CA
Posts: 1,704
Thanks: 0
Thanked 34 Times in 34 Posts
Feedback Score: 0 reviews
Make sure the fuel bowl harness is plugged in at both ends (it gets left unplugged a lot). If you need a new one:

Fuel Filter Housing Wiring Harness
(Ford) F6TZ-9S277-AA, (International) 1807333C91 (before 2/5/96)
(Ford) F7TZ-9S277-AA, (International) 1825754C91 (from 2/5/96)

Tousley Ford Parts will probably be the cheapest (unless you get deals locally). Cheers!
Reply With Quote Quick reply to this message
  #6  
Old 07-13-2012, 07:07 PM
Compression Ignition Addict
 

Join Date: May 2012
Location: Williamsburg, Ky
Posts: 280
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks, yeah theyre all plugged in but the wires are very soft so ill go ahead and get a new one. Its driving me insane to put 1500 in new parts and now cant drive it!

Sent from my DROID X2 using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #7  
Old 07-14-2012, 12:29 AM
Compression Ignition Addict
 

Join Date: Mar 2011
Location: Houston, Tx
Posts: 543
Thanks: 1
Thanked 11 Times in 11 Posts
Feedback Score: 0 reviews
X2 on checking the pressures. Once you know you got fuel and oil pressure then we can go from there.
Reply With Quote Quick reply to this message
  #8  
Old 07-14-2012, 05:24 AM
Compression Ignition Addict
 

Join Date: May 2012
Location: Williamsburg, Ky
Posts: 280
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I wont be able to check the pressures until monday but just wanted to add, the fuel bowl filled on its own so i know its pumping fuel, and i pulled one of the oil plugs on the heads and oil started pouring out, so im pretty sure hpop is pumping too, im just thinking and praying its the wiring harness on the fuel bowl

Sent from my DROID X2 using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #9  
Old 07-19-2012, 01:37 PM
Compression Ignition Addict
 

Join Date: May 2012
Location: Williamsburg, Ky
Posts: 280
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
18 mm bolt! Gear wasnt seated on the pump. Feel free to point and laugh!lol.

Sent from my DROID X2 using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #10  
Old 07-19-2012, 06:11 PM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Hahahaha..glad you got it.

Sent from my SCH-I500
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:12 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors