fuel problem - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-04-2012, 07:03 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Posts: 233
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
fuel problem

just purchased a 97 nd it will not fire will turn over but not start. fuel bowl is filling but not getting to injectors so im not sure i think it could b the icp or ipr or mayb the hpop? any help would b realy apreciated thanks alot
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-05-2012, 11:42 AM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Tehachapi, CA
Posts: 1,643
Thanks: 0
Thanked 27 Times in 27 Posts
Feedback Score: 0 reviews
Does the Wait-to-Start (WTS) light come on? Is the Check Engine Light (CEL) on? Tach moving when cranking? Check the main oil level. Check the oil level in the High Pressure Oil Pump (HPOP) Reservoir (box on the top front of engine ... inspection plug on the driver's side top). What happens if you try to start it with the ICP plug disconnected (is there oil in the connection)? Cheers!
Reply With Quote Quick reply to this message
  #3  
Old 07-05-2012, 04:56 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Posts: 233
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
the wait to start light stays on all the time. the check engine light is on all the time. i have to jump the starter but it does crank.
Reply With Quote Quick reply to this message
  #4  
Old 07-05-2012, 06:15 PM
Compression Ignition Addict
 

Join Date: Aug 2008
Location: Madison, WI
Posts: 2,875
Thanks: 2
Thanked 55 Times in 53 Posts
Feedback Score: 0 reviews
So when you turn the key, it doesn't even crank?

Can you have a friend watch the dash as you jump the starter, to see if the tach moves? You may have some bigger electrical problem. The CE light should only blink way crazy fast, like 1/10 second, and the WTS light should go off after 10-15 seconds, even on a stone cold engine. I've heard of this happening when there's a short in the glow plug relay, back-feeding power from the GP "big wire" circuit to the "small wire" circuit controlled by the PCM.
Reply With Quote Quick reply to this message
  #5  
Old 07-08-2012, 02:18 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Posts: 233
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
tried to jump the ipr with paper clip but didnt do anything very stumped
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:37 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors