7.3 powerstroke slow first start - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 07-03-2012, 05:47 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2012
Location: Western Washington
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
7.3 powerstroke slow first start

Hey all,
I'm sure this has probably been asked multiple times but all discussions I see seem to relate to glow plug issues and cold weather. My truck has been starting hard in the morning or after the truck has sat for about 10 hours or more at a time. Truck starts fine all day long otherwise. The weather is not cold and I've already replaced all the glow plugs and GPR so I can rule that out. I have also checked the HPOP for any exterior oil leaks and found nothing. This issue does not always happen but seems to be getting more frequent. Any help would be greatly appreciated!
Dorfy is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 07-03-2012, 06:16 PM
Compression Ignition Addict
 
blue99stroker's Avatar
 
Join Date: Oct 2011
Location: Chico, California
Posts: 5,374
Thanks: 18
Thanked 233 Times in 224 Posts
Mentioned: 6 Post(s)
Quoted: 224 Post(s)
Feedback Score: 0 reviews
i had the same issue, i replaced all 8 glow plugs and got a stancor GPR and still had hard starts.
my issue ended up being a bad ICP sensor.
pull the wire connector to the ICP and see if there is oil coming through. if there is its time for a new ICP sensor.
i hope this helps!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
99.5 f250 7.3 4x4 260k FF 160/30, PHP Hydra, S&B CAI, 4" Exhaust, RR Billet Wheel, Autometer Gauges, Transgo, Non-Ebpv Pedestal, High Flow Outlet, 08 Tow Mirrors.

Dad-2000 7.3 4x4 110k miles, Autometer Gauges, Superchips 1705, 6637, 4" Exhaust, BD Billet Wheel, TruCool Max
blue99stroker is offline  
post #3 of 5 Old 07-03-2012, 06:18 PM
Compression Ignition Addict
 
blue99stroker's Avatar
 
Join Date: Oct 2011
Location: Chico, California
Posts: 5,374
Thanks: 18
Thanked 233 Times in 224 Posts
Mentioned: 6 Post(s)
Quoted: 224 Post(s)
Feedback Score: 0 reviews
Also how long has it been since an oil change/ check oil level?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
99.5 f250 7.3 4x4 260k FF 160/30, PHP Hydra, S&B CAI, 4" Exhaust, RR Billet Wheel, Autometer Gauges, Transgo, Non-Ebpv Pedestal, High Flow Outlet, 08 Tow Mirrors.

Dad-2000 7.3 4x4 110k miles, Autometer Gauges, Superchips 1705, 6637, 4" Exhaust, BD Billet Wheel, TruCool Max
blue99stroker is offline  
post #4 of 5 Old 07-03-2012, 07:52 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2012
Location: Western Washington
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thanks for the help. I will check that out. The oil was changed about 2500 miles ago and its still full. I have read that I should change the oil in the HPOP but I haven't had a chance to do that yet.
Dorfy is offline  
post #5 of 5 Old 07-11-2012, 05:45 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2012
Location: Western Washington
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Well I changed the ICP sensor about a week ago and I haven't had any more issues. Thanks again.
Dorfy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome