help - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 05-17-2012, 08:11 PM Thread Starter Rookie
Join Date: Apr 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews

i havea 1996 ford powerstoke 7.3 with 237000 miles did a buzz test all eight passed then did a cylinder contrbution test came out with code po 281 po 272 po 269 that means cylinder 3'4'7 its saying contrbution or balance malfition where do i look now and do i have bad injectiors a litttle history when u frist start it up its runs loping rough for a littlr while after you let run for 30 mins it clears up runs like a champ a lillte idle rough i need help please i been looking on all forms its poss bad harness or conctor or ?:confused :
danberg1 is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome