Engine will turn over but wont start. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-30-2012, 08:29 PM
Powerstroke.org Rookie
 

Join Date: Apr 2012
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Engine will turn over but wont start.

I have a 1997 ford f250 powerstroke and the truck will turn over fine but will not start. I changed the fuel filter thinking it wasn't getting fuel that wasn't it. Then i tried a new cam sensor and that didn't do anything. I have red the codes on the truck and P0603 came up which said it could be PCM faulty. Can anyone help? Do i need a new PCM??

P.S i do have a hypertech max energy programmer which i have turned back to stock!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-30-2012, 11:31 PM
Compression Ignition Addict
 

Join Date: Aug 2008
Location: Madison, WI
Posts: 3,067
Thanks: 2
Thanked 72 Times in 70 Posts
Feedback Score: 0 reviews
Are you getting the WTS light?
Is the tach moving?
Any white smoke?

Do you know anyone nearby, where you can try their PCM? Or try your PCM in their truck? Since a programmer writes back to the PCM, unlike a chip, it is possible it has spoiled your PCM. Are you sure you've reverted to stock?
Reply With Quote Quick reply to this message
  #3  
Old 05-01-2012, 04:46 AM
Member
 

Join Date: Feb 2012
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
you may have air in the fuel lines. After the fuel bowl theres 2 hoses going into the head. crack those open and crack them open to get the air out. if it starts let it run with them cracked open and let some fuel run out. thats what got mine running. have fun
Reply With Quote Quick reply to this message
  #4  
Old 05-01-2012, 08:22 AM
Powerstroke.org Rookie
 

Join Date: Apr 2012
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The wait to start light is coming on as it normally would, the tach is moving but i am not getting any white smoke. And the issue is i don't know anyone where we could swamp PCM's to see if mine is the issue.

I was try cracking those two fuel lines! thanks!
Reply With Quote Quick reply to this message
  #5  
Old 05-02-2012, 12:45 AM
Powerstroke.org Rookie
 

Join Date: Jan 2012
Location: graham, wa
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
How much oil is in your hpop reservoir? If it's not filled to the top, try topping it off.
Reply With Quote Quick reply to this message
  #6  
Old 05-02-2012, 07:10 AM
Powerstroke.org Rookie
 

Join Date: Apr 2012
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I am not sure i will look at that, is that where the oil sensor goes in?
Reply With Quote Quick reply to this message
  #7  
Old 05-02-2012, 08:13 AM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Tehachapi, CA
Posts: 1,744
Thanks: 0
Thanked 36 Times in 36 Posts
Feedback Score: 0 reviews
The oil pressure switch will be on the passenger side top of the HP oil reservoir. The fill/inspection plug is on the driver's side top. Cheers!
Reply With Quote Quick reply to this message
  #8  
Old 05-02-2012, 05:21 PM
Powerstroke.org Rookie
 

Join Date: Apr 2012
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks i will check all of that!
Reply With Quote Quick reply to this message
  #9  
Old 05-04-2012, 08:46 PM
Powerstroke.org Rookie
 

Join Date: Apr 2012
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i check the oil reservoir and it was topped off. any other suggestions?
Reply With Quote Quick reply to this message
  #10  
Old 05-05-2012, 03:06 AM
Powerstroke.org Rookie
 

Join Date: Jan 2012
Location: graham, wa
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Do you know if the high pressure oil pump is working? A quick way to tell is remove the icp sensor on the driver side head and bump the starter solenoid over on the passenger side fender, make sure it's in neutral if you have a manual. if oil is coming out then you should be good there. Is there anyway you can test your fuel pressure? I'm thinking it could be a bad IDM. If you have a friend with another powerstroke see if you can try there idm, they are interchangeable between 95 and 02 or 03 I believe, any 7.3. If not I have a spare one I could try sending you to try out.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:10 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors