Cranks, but won't start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-21-2012, 01:35 PM
Powerstroke.org Rookie
 

Join Date: Jan 2012
Location: Okaloosa County
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Cranks, but won't start

When I try to start the engine, it turns over, but wont catch. If I use starting fluid, it will start up. Once the engine has been running, it can sit for a couple of hours and starts up, but around 8 to 10 hours I have to use starting fluid. I'm thinking its the glow plugs, but I'm pretty new to fixing vehicles myself. Any ideas?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-21-2012, 01:47 PM
Compression Ignition Addict
 

Join Date: Feb 2012
Location: Prineville
Posts: 360
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Try glow plug relay first. Do it soon. Starting fluid is a no no


Sent from my Autoguide iPad app
Reply With Quote Quick reply to this message
  #3  
Old 04-23-2012, 08:13 AM
Powerstroke.org Rookie
 

Join Date: Jan 2012
Location: Okaloosa County
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thanks for the help! Still trying to figure out exactly how to do the relay test, I guess I'll mess around with it if I get out of work early and the weather holds off.

Sent from my DROID2 using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #4  
Old 05-07-2012, 05:57 PM
Powerstroke.org Rookie
 

Join Date: May 2012
Location: livonia,mi
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Try to turn the key on ...when the WTS light goes off do it again ....three time total and see if it helps. this works for mine,she is old so i have to get the cylinders real hot to start her.
Reply With Quote Quick reply to this message
  #5  
Old 05-24-2012, 04:39 PM
Powerstroke.org Rookie
 

Join Date: Jan 2012
Location: Okaloosa County
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Replaced the glow plugs, fuel filter, and poured in some injector cleaner. Now she starts like a champ! Thanks for the advice!

Sent from my DROID2 using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:12 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors