hard to start '97 7.3 - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 03-30-2012, 08:07 PM Thread Starter
Compression Ignition Addict
ford_cummins83's Avatar
Join Date: Aug 2009
Posts: 362
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
hard to start '97 7.3

It was brought to me saying the glow plugs were bad, tried to crank it the next morning, tested the gpr which was good, so i started replacing the glow plugs, of course the last one in the driver side head broke off, kept playing with it but couldn't get it out, so i pulled the head, knocked it out and put the head and new hg back on.. i put it all back together and i noticed a fuel leak from the top sensor (1 wire) on the fb.. replaced the sensor, and its still not wanting to start right away.. my hpop reservoir is staying full overnight, and when i go to start it, the first few times it would crank for 10 seconds, shut it off, crank again and it seemed like right after the gauge build oil psi it fired right off and runs good.. but today i cranked it, the gauge went up and it still took awhile to finally bust off..i started to think, oil pressure since when the gauge build psi it fired, but now that it did that im not sure anymore, but if it was fuel wouldn't it kinda hickup and blow some white smoke when it finally started?? oh its a 97 with 120k btw, and i replaced both gaskets and the glow plug/injector harness's.. and with only 120k i wouldn't think the hpop would be bad, and i dont know much about the fuel pump, not much of a 7.3 guy, just trying to help this lady out.. plz help i washed it today so i'll check for more fuel leaks in the morning in the valley but i didn't see any today.. just trying to figure out which way to go.. I just bought a new scanner today so i'll look at the oil psi and i'll open my drain while someone is starting it and make sure its got constant pressure..

04 king ranch fx4, sct x2, cts monitor, zoodad, cai, 5" exhaust, alligator delete, 6.4 banjo's, blue spring, mtw hybrid w/03 wheel, smoked lights, 2012 bumper, mtx stereo sytem
2012 ford fusion -
ford_cummins83 is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome