truck shut off need help - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 19 Old 03-21-2012, 06:10 PM Thread Starter
Compression Ignition Addict
 
aaklingler's Avatar
 
Join Date: Feb 2010
Location: Winfield PA
Posts: 184
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
truck shut off need help

My 96 just shut off cruising down the road with no warning. The ABS light has been on for the past couple weeks on and off. I checked the codes, had a cps code and a icp code. I put a new cps and 2 different icps in and nothing, I even tried it with the icp unhooked. Then I found a burnt injector harness, it is burnt out side the valvecover in the main harness. How do you get this connector apart and are there parts available to fix it? It still wouldn't start with that plug unplugged and the gp wire pulled out of the plug, any ideas on what else might be going on?

1996 F350 CC 4x4 auto 196k DIY intake
1995 F350 CC 4x4 zf5 202k
aaklingler is offline  
post #2 of 19 Old 03-21-2012, 06:24 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 27 Times in 25 Posts
Feedback Score: 0 reviews
If it's burnt, that's the problem. That supplies power to the injectors to fire them.
You need to check all the UVCHs and connections and replace as needed.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #3 of 19 Old 03-21-2012, 06:47 PM
the baconator

 
terryknight's Avatar
 
Join Date: May 2009
Location: Easton MD 21601
Posts: 12,567
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Thanks: 10
Thanked 118 Times in 113 Posts
Feedback Score: 2 reviews
they sell pigtail kits for that reason, also check the valve cover gaskets and teh UVCH

94.5 F250 Reg Cab 4x4 5 speed 4.10 276000 plus miles

97 F350 Crew Cab LB 4x4 5 speed 3.55 320000 plus miles (parts truck)



Quote:
Originally Posted by alberta 7.3 View Post
YouTube: Providing idiots everywhere a podium to share their stupidity
terryknight is offline  
post #4 of 19 Old 03-21-2012, 08:00 PM
Compression Ignition Addict
 
Join Date: Aug 2008
Location: Madison, WI
Posts: 3,843
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Thanks: 4
Thanked 126 Times in 122 Posts
Feedback Score: 0 reviews
Always start with the basics:
* WTS light on?
* Does the tach move?
* Any white smoke?

Did you check fuses? Whatever boined up that harness might've blown a fuse in the process.
madpogue is online now  
post #5 of 19 Old 03-22-2012, 04:31 AM Thread Starter
Compression Ignition Addict
 
aaklingler's Avatar
 
Join Date: Feb 2010
Location: Winfield PA
Posts: 184
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
WTS is on, the tach comes up to maybe 200 rpm and doesn't move while cranking, no smoke. I looked over the fuses under the hood and didn't see anything, any of them in particular to double check? anybody have a part number for the pigtail kit? Can you get it anywhere other then ford?

1996 F350 CC 4x4 auto 196k DIY intake
1995 F350 CC 4x4 zf5 202k
aaklingler is offline  
post #6 of 19 Old 03-22-2012, 06:07 AM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 27 Times in 25 Posts
Feedback Score: 0 reviews
Yea a lot of ppl sell them. Riffraff might.

My Samsung SGH-I997 made me send this.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #7 of 19 Old 03-22-2012, 10:38 AM Thread Starter
Compression Ignition Addict
 
aaklingler's Avatar
 
Join Date: Feb 2010
Location: Winfield PA
Posts: 184
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
How do you install the new pigtail, butt connectors?

1996 F350 CC 4x4 auto 196k DIY intake
1995 F350 CC 4x4 zf5 202k
aaklingler is offline  
post #8 of 19 Old 03-22-2012, 11:12 AM
the baconator

 
terryknight's Avatar
 
Join Date: May 2009
Location: Easton MD 21601
Posts: 12,567
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Thanks: 10
Thanked 118 Times in 113 Posts
Feedback Score: 2 reviews
international will have them too

94.5 F250 Reg Cab 4x4 5 speed 4.10 276000 plus miles

97 F350 Crew Cab LB 4x4 5 speed 3.55 320000 plus miles (parts truck)



Quote:
Originally Posted by alberta 7.3 View Post
YouTube: Providing idiots everywhere a podium to share their stupidity
terryknight is offline  
post #9 of 19 Old 03-24-2012, 08:46 AM Thread Starter
Compression Ignition Addict
 
aaklingler's Avatar
 
Join Date: Feb 2010
Location: Winfield PA
Posts: 184
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I now have found 2 burnt harnesses, is that just a coincidence or is there something else going on?

1996 F350 CC 4x4 auto 196k DIY intake
1995 F350 CC 4x4 zf5 202k
aaklingler is offline  
post #10 of 19 Old 03-24-2012, 07:31 PM
Powerstroke.org Fanatic
 
virgin stroker's Avatar
 
Join Date: Feb 2012
Location: OCALA , FLORIDA
Posts: 127
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i had all 4 harnesses burn in mine due to bad glow plugs. replace the plugs , glow plugs and valve cover harnesses and all will be good. when i did that it solved all kinds of issues.

Old fat guy with stock truck.(not for long)
I DO NOT DO PICTURES.
I am an equal opprotunity offender. If i offend you then be prepared to kiss my ***

95 cclbdw 2wd
6.0 fuel pump and fuel bowl delete ( have all parts need time)done
6.0 intercooler ( have all parts need time)
4.7 zenner mod
IDM 75k mod
Ts 6 position chip
just acquired a long block( wide open performance is on speed dial)
800hp here i come (in 5 years or so)
virgin stroker is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome