blue smoke at idle, oil in coolant and i think coolant in oil?? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-02-2012, 01:46 PM
Powerstroke.org Rookie
 

Join Date: Feb 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
blue smoke at idle, oil in coolant and i think coolant in oil??

ok i have a 97 7.3 truck runs great. at idle it has blue smoke from tail pipe and it burns your eyes. when i took the valve cover off to replace the injector harness and valve cover gasket there was gray sluge on the inside of the valve cover but the head area looks perfect. and the is a film or thick oil in my coolant bottle.... am i screwed?? please help.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-02-2012, 02:08 PM
Compression Ignition Addict
 

Join Date: Jul 2007
Posts: 5,467
Thanks: 2
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
if its coolant, it's probable coming from your oil cooler, or injector cups.
Reply With Quote Quick reply to this message
  #3  
Old 03-02-2012, 03:15 PM
Compression Ignition Addict
 

Join Date: Sep 2009
Location: Aurora, IL
Posts: 572
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
could be condinsation build up on the VC from cold starts and driving around and shutting it off before it has time to get up to temp.
Reply With Quote Quick reply to this message
  #4  
Old 03-02-2012, 04:18 PM
Compression Ignition Addict
 

Join Date: Jul 2007
Posts: 5,467
Thanks: 2
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
if he has oil in the coolant overflow, id say oil cooler is where id start. condensation wont cause oil in the overfolw tank.
Reply With Quote Quick reply to this message
  #5  
Old 03-02-2012, 05:44 PM
Powerstroke.org Rookie
 

Join Date: Feb 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ill start there, thanks for the replys
Reply With Quote Quick reply to this message
  #6  
Old 03-05-2012, 07:35 AM
Member
 

Join Date: Feb 2012
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews

hope this helps, this might be whats going on
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:03 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors