7.3 Turbo 1995 Ford F350 - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-28-2012, 02:49 PM
Powerstroke.org Rookie
 

Join Date: Feb 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
7.3 Turbo 1995 Ford F350

I have read most of the post here and I'm realitively new to the Ford diesel engine. I am having a problem with this 1995 F350, 7.3 Turbo diesel Automatic


Symptoms;
hard to start, cranks for a bit but will not start right away.

When it does start it will only idle, pressing the accelerator only gives a 250rpm increase.

Excessive fume emitting from the dipstick tube.

Black smoke out of exhaust when idling.

Shuts down if placed in drive or reverse.

Check engine lamp NOT illuminated.




We have replaced fuel filter, oil and oil filter.

Tested the accelerator pedal. There is 12-14v at the IVS
5v confirmed at pedal sensor. At idle voltage is 0.9v and full pedal travel 3.9v.

Checked fuel at the valve on fuel filter bowl. Fuel spraying out when cranking.


Any ideas anyone? Why is this thing not running?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-28-2012, 02:53 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,043
Thanks: 0
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
If you have large puffs of blowby in time with one or more cylinders, it could be an injector issue or a scored cylinder.
I'd check the UVCHs. Do an injector buzz and cylinder contribution test.
No CEL might just mean a burnt out bulb.
Reply With Quote Quick reply to this message
  #3  
Old 02-28-2012, 03:16 PM
Powerstroke.org Rookie
 

Join Date: Feb 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The check engine light does work, after disconnecting the map sensor it came on.
Reply With Quote Quick reply to this message
  #4  
Old 02-28-2012, 03:25 PM
Shaking the Bush Boss
 

Join Date: Feb 2007
Location: Salisbury, NC
Posts: 9,740
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
l add, bad IPR valve.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:44 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors