Bad motor problem ? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-23-2012, 04:57 PM
Powerstroke.org Rookie
 

Join Date: Feb 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bad motor problem ?

One day i was going down the road and the truck lost all power pulled over truck was idling but it sounded really bad no smoke no power rough idle. Any ideas
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-23-2012, 05:07 PM
the baconator
 

Join Date: May 2009
Location: Easton MD 21601
Posts: 10,807
Thanks: 5
Thanked 31 Times in 31 Posts
Feedback Score: 1 reviews
pull the codes even if the check engine light isn't on doesn't mean there aren't codes.

and more info would help mods truck tranny mileage etc etc
Reply With Quote Quick reply to this message
  #3  
Old 02-23-2012, 05:10 PM
Powerstroke.org Rookie
 

Join Date: Feb 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
160,000 edge evo trany is a year old i used my programer to pull codes but came back clean no check engine light when it idles it sounds like a thud noise

Last edited by 96powerstroker17; 02-23-2012 at 07:45 PM.
Reply With Quote Quick reply to this message
  #4  
Old 02-23-2012, 06:44 PM
Powerstroke.org Rookie
 

Join Date: Feb 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Could it be a hpop?
Reply With Quote Quick reply to this message
  #5  
Old 02-23-2012, 07:57 PM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Tehachapi, CA
Posts: 1,631
Thanks: 0
Thanked 25 Times in 25 Posts
Feedback Score: 0 reviews
Is it "whumping" back through the intake (posssible bent pushrod/rocker problem)? Anyway, check the oil level. Check the valvecover connections, sniff the oil cap for burnt electrical smell. Cheers!
Reply With Quote Quick reply to this message
  #6  
Old 02-23-2012, 08:13 PM
Compression Ignition Addict
 

Join Date: Mar 2011
Location: Houston, Tx
Posts: 484
Thanks: 1
Thanked 7 Times in 7 Posts
Feedback Score: 0 reviews
Pull that tuner off. Check all your electrical connections and check the valley for anything out of the norm. Need more description on what it's doing to really tell. CPS or something along those lines maybe?
Reply With Quote Quick reply to this message
  #7  
Old 02-23-2012, 08:19 PM
Powerstroke.org Rookie
 

Join Date: Feb 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok it starts but it sounds like a really bad thumping noise its non driveable has no power at all cps was replaced over the summer , could it be lifter of push rod?
Reply With Quote Quick reply to this message
  #8  
Old 02-24-2012, 11:44 AM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Tehachapi, CA
Posts: 1,631
Thanks: 0
Thanked 25 Times in 25 Posts
Feedback Score: 0 reviews
Time to pull the valvecover (see if you can tell which side to start on) and look for a bent pushrod/broken rocker. Cheers!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:36 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors