Need help 7.3 wont crank - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-19-2012, 05:33 PM
Powerstroke.org Rookie
 

Join Date: Feb 2012
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Need help 7.3 wont crank

I have a 97 F-350 4x4 powerstroke with 186000 miles no performance mods other than k&n intake. When i got the truck 6 months ago I put glow plugs and injector orings in it. Then about a month ago I was goin to work and it just fell on its face started smoking pure diesel smoke and the motor would almost die with it flat on the floor but after a sec it would clear up and run like a champ up to 2000 rpms and then all over again. So I tried to check the codes and my info side of my computer was dead so i could not pull codes so got a new computer. And codes said ipr sensor so replaced it and would not run put the old one back in and it would crank. so we hooked it to my brother inlaws computer from work (he works at a dealership) it said the hpop was putting out 250psi at cranking he said it needed 500 at cranking so I got bought a new hpop $880 later still wont crank. So it has new computer, ipr, icp,hpop,new oil change, new fuel filter,new glow plugs & relay,injector orings, and has almost new battries. all it will do is spin over. Any help will be great
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-19-2012, 09:50 PM
Compression Ignition Addict
 

Join Date: Jun 2007
Location: linden, ca
Posts: 308
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Did you check your fuel pump for proper pressure?
Reply With Quote Quick reply to this message
  #3  
Old 02-19-2012, 10:53 PM
Powerstroke.org Rookie
 

Join Date: Feb 2012
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
not yet that was goin to be next step after i get a gauge
Reply With Quote Quick reply to this message
  #4  
Old 02-21-2012, 11:09 PM
Powerstroke.org Rookie
 

Join Date: Jan 2012
Location: graham, wa
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had the exact same problems and still have not figured it out. have you tested your valve cover gaskets? Have you done an injector buzz test? and have you tried a new IDM?
Reply With Quote Quick reply to this message
  #5  
Old 02-22-2012, 05:45 AM
Powerstroke.org Rookie
 

Join Date: Feb 2012
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
not yet my brother inlaw is bringing his lap top over tonigh and we are goin to hook it up again and check some more stuff.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Tags
hpop, wont start

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:50 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors