97 powerstroke wont start after trans swap - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 02-16-2012, 02:44 PM Thread Starter
Compression Ignition Addict
 
Join Date: Apr 2008
Location: lodi
Posts: 346
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
97 powerstroke wont start after trans swap

I just put a new e4od in my truck and now it wont start. i replaced all sensors on the trans still nothing. the starter just clicks when i try to start it then when its in neutral i can hear the starter spining but its not hitting the flexplate? the starter is brand new. what could it be? plz help

Don't hate me because I DRIVE A POWERSTROKE hate me because I'm banging your wife




97 powerstroke 240K miles
2 wheel drive to 4 wheel drive swap
gauges
3 DP
5 inch exhaust
H2E
intercooler
stage 3s
910 springs
stealth stage 1 hpop
air dog
regulated return fuel system
TW chip
john woods trans
4.11s rearend

2 kicker cvr 15s
1500 watt amp
kenwood deck



mean97 is offline  
post #2 of 2 Old 02-18-2012, 07:59 PM
Compression Ignition Addict
 
kctyphoon's Avatar
 
Join Date: Jul 2008
Posts: 489
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by mean97 View Post
I just put a new e4od in my truck and now it wont start. i replaced all sensors on the trans still nothing. the starter just clicks when i try to start it then when its in neutral i can hear the starter spining but its not hitting the flexplate? the starter is brand new. what could it be? plz help
im not an expert, but how new is the starter? did you just install it new with the trans, or did you have it in there working before the swap? i ask this for 2 reason
1- if you just put it in new and have never used it, this would not be the first starter to come out of a box that was still no good.
2 - i know this has nothing to do with this truck, but i had the transmission replaced on another car twice - and both times the starter went bad as soon as it was re-installed.
i could be wrong, but i belive the lower solenoid on the starter is what controls the action.
kctyphoon is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome